Expert help? 10.9 on a Mac Pro 1,1...

Discussion in 'OS X Mavericks (10.9)' started by P.Rex, Aug 14, 2014.

  1. P.Rex macrumors newbie

    Joined:
    Jul 28, 2014
    #1
    I think I might need expert help with an odd issue I encountered when trying to install Mavericks via Target Disk Mode on a Mac Pro 1,1 that had previously been running 10.6...

    I followed the procedure detailed in this post from the Macrumors site:

    http://forums.macrumors.com/showpost.php?p=18516236&postcount=1

    In a nutshell:

    Everything went according to the listed procedure, except that I didn't really get a First Run Assistant. The OS finished installing, and automatically booted into the new environment. It gave me a couple of basic options, but then went straight into Mavericks through the "MPa" Mac (a Macbook Pro, in this case).

    The weirdness occurred when I subsequently tried to boot into Mavericks on the "MPb" (the 1,1) after having overwritten the two boot.efi files. I was greeted with the question mark folder icon, and the sound of the startup disk seeking something and not finding it - a rapid and literally endless "click-a-click-a-click-a" sound.

    So I restarted the 1,1 in TDM through the Macbook, and it booted up just fine. I then attempted to restart the 1,1 on its own and got the same result again - a missing disk icon. I then reinstalled Mavericks, and got the same result again, so I re-reinstalled Mavericks on a newly formatted drive, and got the same result again - a slightly different sound for a different drive, but the same missing disk icon and endless seeking.

    Anyway, simply put, that's were I'm at. I tried the usual troubleshooting steps for a missing boot disk, up to and including resetting the P-Ram, but no dice. There's clearly something amiss...

    Of course, it was all a bit more complicated than that, but I'm keeping it basic for now, for the sake of simplicity. Any possible ideas would be greatly appreciated, and I can provide additional info if it's deemed relevant.

    Thanks in advance!
     
  2. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    Have you checked this thread?
    It seems this poster has had success with a similar problem.
     

Share This Page