Exploit Failed Redsn0w Help????

Discussion in 'Jailbreaks and iOS Hacks' started by RyDogg999, Dec 20, 2011.

  1. RyDogg999, Dec 20, 2011
    Last edited: Dec 20, 2011

    RyDogg999 macrumors newbie

    Joined:
    Dec 20, 2011
    #1
    Ive tried everything. Im not an expert but im pretty good with all this tech stuff. I followed redsn0ws instructions on jailbreaking to the "T" multiple time different versions. It all goes well till redsnow says waiting to reboot my phone lights up and never boots "exploit failed" I get every time. Ive reinstalled itunes. ive read alot of forums and tried alot of different things.I must be missing something. This is the first time ive ever had to post on a forum for help. Im stumped. The only thing I have noticed was my iphones serial number is xx036xxxxxx but ive checked my boot rom and it is 359.3.2 the new one even tho the production week is for the old one. Refurbed maybe??? Any help please??????

    itunes detecting a device in recovery mode even when i dont have anything connected to it





    iphone 3gs 16g ios 5.0.1
    mac osx 10.6.8
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Week 36 of year 2010, that's new bootrom. If it was xx936, that'd be old bootrom.
     
  3. RyDogg999 thread starter macrumors newbie

    Joined:
    Dec 20, 2011
  4. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US
    #4
    Please use the appropriate forum or subforum. To help other users find the threads they are looking for, please choose the most appropriate forum for your new thread. Use Hacks for jailbreaking and customization.
     
  5. SenseiPhone macrumors regular

    Joined:
    Jun 9, 2011
    #5
    This expoloit failed redsn0w can be fixed in 3 ways, update to the latest redsn0w, change to USB 2.0 (or another computer with USB 2.0), or keep holding the home button on the latest DFU step.

    We don't know which things you've tried from lots of sources but the tips above haven't been mentioned.

    Give it a try!
     

Share This Page