Export from iMovie 09 to iDVD not rendering correctly.

Discussion in 'Mac Apps and Mac App Store' started by JSPEN, Jul 12, 2010.

  1. JSPEN macrumors newbie

    Joined:
    Jul 12, 2010
    #1
    I have a 38 minute iMovie 09 video that I exported to iDVD. It stutters about a minute in to the movie. I have done the following:

    1. exported a shorter version (1:48) into iDVD. The same thing happened.
    2. exported this shorter version into quick time. Worked just fine. Don't know how to make a DVD that I can watch on a player from this though.
    3. tried to export this shorter version to youtube. It said that "youtube reported an error"
    3. backed up my Macbook and used migration assistant to put all of my data on my husband's iMac. I ended up with clips missing or replaced by others when shared to iDVD.

    I tried to get it in a format that I could show all of you but because it was multiple files, I couldn't use dropio or dropbox.

    Any suggestions? I know the movie is large, but the shortened movie displayed the same behavior.

    I have a macbook with PLENTY of hard drive space (just put in a new 320gb hard drive) and an upgrade to snow leopard.

    Do I have to recreate this project? Will moving all iMovie events to an external hard drive help?

    Thanks
     
  2. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #2
    Is the stuttering in iDVD preview, or have you burnt a DVD and the problem is there when you play it? If it's in the preview, then that is fairly normal. A burnt DVD should play normally.
     

Share This Page