Export problem with FCP

Discussion in 'Digital Video' started by Owlwood, Jan 2, 2009.

  1. Owlwood macrumors newbie

    Joined:
    Jan 2, 2009
    Location:
    Stockholm, Sweden
    #1
    Hi!
    I have a urgent problem. All of a sudden I can't export my projects. All I get is 196kb quicktime file with only audio. I don't know why this is since it worked without a problem yesterday. I have a 1,5 hour project with a deadline on the 9th and I have no idea of what to do... a pretty stressful situation.
    Any help would be much appreciated.
     
  2. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #2
    Are any of your disks full?

    Does your 196kb quicktime file have the complete audio tracks or is it corrupt as well?
     
  3. Owlwood thread starter macrumors newbie

    Joined:
    Jan 2, 2009
    Location:
    Stockholm, Sweden
    #3
    None of my three disks are full and I have tried to export to every disc just to be sure. The 196kb file is just like a second long but it seems like the audio is not corrupt.
     
  4. DPA macrumors 65816

    DPA

    #4
    I see this is your first post at MacRumors and would like to be the first to welcome you. I hope we can fix you exporting problem and any others you may have.
    The first thing to do would be to check to see if your export settings include both audio and video. The screenshot below explains this. If the problem persists please let us know.

    Regards,
    David
     

    Attached Files:

  5. Owlwood thread starter macrumors newbie

    Joined:
    Jan 2, 2009
    Location:
    Stockholm, Sweden
    #5
    Thank you. Yes this I am new here and I promise it won't be my last post.
    Strangely the export started to work again, I have no idea what been going on. I think I will let my computer rest tonight and hopefully it will be the last time I run in to this kind of curse like behavior.
     
  6. DPA macrumors 65816

    DPA

    #6
    Good. I'm happy to hear that everything has gotten back to working properly!:) If you have any further questions not relating to this topic, feel free to start a new thread if the topic has not been covered in another one. You can always PM me or post here if the problem starts again.

    Regards,
    David
     

Share This Page