Expose configuration problem

Discussion in 'Mac Basics and Help' started by CyrusOz, Mar 15, 2009.

  1. CyrusOz macrumors regular

    Mar 15, 2009
    Hi I'm a new Mac owner (i know i can hear you grown lol) and sorry to ask such a boring question but I can't seem to get my Expose to work, i can get spaces to work just fine although not when using the nominated hot keys - it only works when i click on the icon in the dock. I can't see anything in this forum that really details every step of expose and I don't want to to play with that app too much in case i create an abomination that I don't know how to fix.

    Can anybody point me in the right direction please?

    Thanks heaps
    Loser Newb :)
  2. Bullox macrumors newbie

    Mar 9, 2009
    The Netherlands
    System Preferences (in your dock, gears thingy) then click Exposé and Spaces, heres where u can edit the settings, under the exposé tab u can assign each corner to do something (activate spaces) and more! have fun!
  3. CyrusOz thread starter macrumors regular

    Mar 15, 2009
    thanks Bullox, i found the configuration box in the system preferences but I wasn't sure how to set it up once I was in there... that's the bit i'm reluctant to play with too much.... i was hoping somebody could give me a good starting point to set things up with....
    thanks for your time mate :)
  4. CyrusOz thread starter macrumors regular

    Mar 15, 2009
    when i discovered this forum i thought i found a gold mine but it turns out that unless i want to talk about my MBP or my iPohne then this forum is useless for first time IMac users that need help with simple things like:

    Setting up Expose &
    Working out why my short cut keys won't work

    I guess I'll have to find another forum for Macs :(
  5. MistaBungle macrumors 6502a


    Apr 3, 2005
    Simmer, let's look at something interesting. You made this thread today and you are complaining about lack of responses....today. I, for one, have seen this thread for the first time today.

    Okay, if I understood your posts correctly you want to "map expose features to certain keys/mouse buttons?"

    Apple Logo->System Preferences->Expose&Spaces->Expose

    If you have things mapped to any F1,2,3,etc... key, you might need to hit the FN button to make it work.

    If that is the case, Apple Logo->System Preferences->Keyboard&Mouse->Keyboard and unclick the arrow that says use all F1 keys as standard function keys.

    Is this is not the problem, respond.
  6. CyrusOz thread starter macrumors regular

    Mar 15, 2009
    MistaBungle, thanks for taking the time to help me out. yes I'm frustrated, my GF made my purchase a Imac the other day and now I'm trying to gt work done with a computer that won't play ball with me.
    I did what you said and the box was not ticked so I have left it that way as you instructed. I have tried using the Fn button but that made no difference. I can't even find a good demo of how Expose should work so I'm not even sure how it will look but the ones I used at Uni were great when you moved your cursor over other windows they would come to the front and become the main window until you moved you cursor over another window... to make matters worse I have no idea about these hot corners people refer to.
    This may sound weird but would you mind take a screen shot of how you configure your expose in System Preferences so I can make mine the same so I know I'm doing everything OK when you try to help me?

    Thanks very much mate - you're a champion for helping me out :)
  7. jonbravo77 macrumors 6502a


    Feb 20, 2008
    Phoenix, AZ
    So, when you are in the Expose configuration screen you can assign hot corners, ie: upper left is screen saver, upper right is All Windows, lower right is Desktop and lower left Spaces. That is what I use.

    Further down the configuration page you can set specific buttons to do these tasks as well as setting mouse buttons to do them.

    I would post a screen shot but I am unable to upload any pics at this time. not sure why...

    But it should look like a pic of a desktop in the center and you will see little grey triangles in each corner with a drop down box at each corner, in those drop-down boxes will be the items you can assign to it's corresponding corner... Don't be afraid to play with it, you won't break anything and you can just put the "-" back in those drop-down and it will essentially turn off Expose (for lack of a better term)
  8. MistaBungle macrumors 6502a


    Apr 3, 2005
    Okay. Hot corners and Expose are on the same page within System Preferences.

    Find an F key and assign an action to it. If the key that you assign it to, is the volume key (or another) then you will have to do that thing I talked about early with the Fn key.

    But disregard that for now. All you need to do is find an F key on your keyboard that doesn't have an icon printed on it and select that one for Show Desktop. Repeat for Applications and All Windows.

    Hot Corners is for the mouse, when you move the mouse to the corner, it activates what you want.

    Hopefully this helps.

    Attached Files:

  9. CyrusOz thread starter macrumors regular

    Mar 15, 2009
    OK thanks very much for the screenie. Most of that makes really good sense to me and I think I've got the hot corners worked out. I've nominated the 5 & 6 buttons as you suggested but nothing happens when i press them, even if i push the fn key first... in fact i get a beep and the browser window actually nudges up and down so that's all i get... any ideas why that is happening?
  10. MistaBungle macrumors 6502a


    Apr 3, 2005
    Okay, good.

    You've had success.

    If there is only a single window open and you hit "Application windows", the browser/window will only nudge a bit so it's centered on screen with a dark background. As for the beep, I'm not so sure. Also, you need to hold the Fn key. You said you hit it but it needs to be held while doing the F keys, that could also affect things.

    And since I'm super lazy, check this vid out. Should explain what I didn't.


    The screen is small but you'll be able to follow what is going on.
  11. Bullox macrumors newbie

    Mar 9, 2009
    The Netherlands
    Seriously go F*** urself. I helped, and you replied that you found out what it was. WTF? learn to write understandable english then or GTFO.
  12. Chaddy1990 macrumors newbie

    Mar 16, 2009
    expose key

    hello this probably just a stupid simple error i have made

    I used the expose key with itunes up and now when i open itunes it doesn't come up. I hit expose f3 again it comes up then when i click on it i goes straight back down

    what have i done i no its something small and stupid

  13. CyrusOz thread starter macrumors regular

    Mar 15, 2009
    Bullox - I am pretty sure you have read my 'English' and failed to understand it, whatever has gone wrong inside your head is your problem mate, i'm sorry that you got upset after I tried to explain the situation but it was pointless pretending that I hadn't found the system preferences when i had, after all it was the icon immediately to the right of the one i had already said I found. My post explained that I new what the hot keys were... how do you think i found out what the hot keys were if i hadn't seen them in the system preferences.... geez and i thought i made a fool of MYSELF by going off half cocked ... thanks for making me feel much better about my poor behaviour. Now go and take your tablets and have a lay down, we'll all feel better when you have :)

    Mistabungle - Thanks again for all of your advice, i wasn't able to find aything that useful anywhere but i forgot about youtube when I searched... you're a champion and a gentleman, thanks so much for taking the time to work through this with me. I'll play around a bit more to make sure i have everything sorted but for now I think i may be on top of it.

    Thanks again Mistabungle :)

Share This Page