Expose Desktop on Mighty Mouse side buttons

Discussion in 'macOS' started by ITASOR, Aug 29, 2009.

  1. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #1
    I'm curious if anyone else has this problem. I have always set the side buttons on my Mighty Mouse (wireless) to Expose (Desktop).

    In Snow Leopard it doesn't work. It has the option, but once set, the side buttons on the mouse do nothing. If I set them to Expose (All Windows) or Expose (App Windows), it works fine.

    Anyone else?
     
  2. jhero macrumors 6502

    jhero

    Joined:
    Jan 10, 2005
    Location:
    Not near an Apple Store
    #2
    I have the same issue but I have a mx revolution mouse
     
  3. ITASOR thread starter macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #3
    I hope there's a fix coming soon. I am so used to squeezing the mouse to see the desktop that I keep doing it every few minutes. :(
     
  4. Mojiferous macrumors newbie

    Joined:
    Sep 3, 2009
    #4
    I registered just to answer this question, because this is the first place I came to find an answer...

    I fixed this with a mighty mouse nice and easy- simply go to the Mouse preferences panel, click on the button 4 drop-down and select "other". All you have to do is navigate to Expose (which is now in the utilities folder) and select it. Works as good as new.
     
  5. wetrix macrumors 6502

    wetrix

    Joined:
    Dec 1, 2006
    Location:
    Auckland, New Zealand
    #5
    I was having this problem with my VX nano, but I just checked and now it works again! No idea what's changed.
     

Share This Page