Expose has a mind of it's own HELP ME!!

Discussion in 'Mac Apps and Mac App Store' started by SoonerJess, Jun 4, 2008.

  1. SoonerJess macrumors newbie

    Joined:
    Jun 4, 2008
    Location:
    oklahoma
    #1
    I stumbled upon these forums while searching the internet for a way to fix my problems with Expose. If anyone has any ideas I'm willing to try anything! My problem is that Expose just starts shifting the windows on it's own. I'll move the mouse and it moves all the windows really fast. I am not a technical person and my IT department (this is my work computer) knows nothing about Macs. I recently installed Leopard but was having this problem before the upgrade.

    Any advise?

    thanks!

    Jess
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    See if Smart Corners (System Preferences>Expose and Spaces>Expose) are enabled...
     
  3. SoonerJess thread starter macrumors newbie

    Joined:
    Jun 4, 2008
    Location:
    oklahoma
  4. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #4
    Are you using a Mighty Mouse? Try the Mouse control panel...
     
  5. andypullen macrumors member

    andypullen

    Joined:
    Sep 1, 2007
    Location:
    Oregon
    #5
    wired mighty mouse?

    Do you have a wired mighty mouse perhaps?

    Assuming you do, I had this issue, too. I researched for a long time and found that the best guess is that there's too much static buildup due to a lack of humidity, which causes the squeeze buttons to trigger when you just touch the mouse (this is probably your issue, if you can hear a little click when you touch the mouse, causing Exposé to trigger). It's really annoying. I bought a humidifier, and it didn't solve the issue at all. I even had Apple replace the mouse, but as I took the new mouse out of the box, I heard the clicking again.

    Here's what works: Go into System Preferences, and select Keyboard & Mouse. Then select the Mouse tab. You should see a button map for your mouse. In the drop-down menu for the squeeze buttons near the center of the System Preferences window, there's an option to set it to "Off." Do that. The other option is to buy a different mouse. The WIRELESS Mighty Mouse doesn't have this issue for me for some reason. I bought that and it is a huge improvement.

    I hope this helps. If you don't have the Wired Mighty Mouse, I apologize for taking up your time. Good luck!
     
  6. Fuzzbear macrumors regular

    Fuzzbear

    Joined:
    Jan 28, 2008
    Location:
    Illinois, USA
    #6
    should also see if the keyboard function keys may have an issue... perhaps the one for expose is shorting or misfiring
     
  7. SoonerJess thread starter macrumors newbie

    Joined:
    Jun 4, 2008
    Location:
    oklahoma
    #7
    I've never heard the humidity thing. I'm in Oklahoma and humidity is NOT an issue here. I am having the same issue and I did exactly the same thing. I have been having this issue since December. I replaced the mouse when it first presented but had the same thing happen as you. I'll see about getting a humidifier for the office.

    thanks to everyone!
     
  8. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #8
    Well if it isn't in the mouse control panel, see if you can borrow a USB keyboard/mouse from IT, it'll work don't worry.
     

Share This Page