Expose not working after 10.6.4 update

Discussion in 'MacBook' started by kellte2, Jul 19, 2010.

  1. kellte2 macrumors regular

    Joined:
    Jul 10, 2005
    #1
    I'm running a late 2008 Macbook (aluminum) and I have never had a problem like this in the past until after I applied the 10.6.4 update.

    Whenever I call up expose (through the 4-finger swipe down, F3 button, or the application itself) I only get a dim screen. None of the open windows are "grabbed" by Expose. I've tried relaunching Finder as someone here once suggested, but that didn't fix the issue. A reboot will fix the problem, but it will eventually resurface.

    Any ideas - I'm thinking a corrupted plist, but who knows.
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
  3. HBTCN macrumors newbie

    Joined:
    Jul 21, 2010
    #3
    have you installed Secrets.prefPane?

    I have had the same problem on my MacBook (running 10.6.4) for about a week - until I changed Exposé settings in Secrets.prefPane:
    System Preferences > Secrets > click on "Dock" in the left bar > scroll down to "Show other spaces' windows in Expose" > doubleclick on the "0" and replace it with "1" (or vice versa) > at the bottom, click the "Quit this"-button with the Dock symbol. The Dock will automatically relaunch.

    It worked for me!

    It might be enough just to quit the Dock..
     

Share This Page