Express keeps dropping out

Discussion in 'Mac Accessories' started by Snorsh, Mar 23, 2008.

  1. Snorsh macrumors newbie

    Joined:
    Jan 19, 2008
    Location:
    Toronto, Canada
    #1
    After much help from by brother in law, a network specialist, he
    finally got my airport express to connect to the internet. It had something to do with the DNS settings. Now, it won't stay connected to the internet.

    I am beginning to wish I never bought the thing because instead of saving me time, it is just easier to hard wire my ibook.

    I have done everything suggested by these forums, to no avail.

    Anyone have a answer, Iain :confused:
     
  2. grimslade macrumors member

    Joined:
    Feb 25, 2008
    #2
    What is your network configuration? Is the AE wired to a cable modem or router? Or extending a network? More information would aid in addressing your problem.
     
  3. Snorsh thread starter macrumors newbie

    Joined:
    Jan 19, 2008
    Location:
    Toronto, Canada
    #3
    Been through this before

    It is the airport express that drops out. Which then affects the wireless signal, which then stops me being able to use a wireless service in my house that has been stable for 4 years!

    I have run out of ideas, Apple says it can't possibly be the Airport Express! I am beginning to believe that I might have to buy another one to test that theory.

    Thanks for the reply, Iain :(
     
  4. WizardHunt macrumors 68000

    WizardHunt

    Joined:
    May 11, 2007
    Location:
    Las Vegas, Nevada USA
    #4
    You know, mine is doing the same thing. It drops off and comes on when it wants. I notice in my bar at the top of the desktop that the airport icon is empty and if I right click on it , it states Turn Airport On, once I do that , it works but it should stay on all the time. I have not contacted Apple yet because of my schedule their hours don't stay open long enough before I get home to get a chance to call. I wish they would change their hours. Anyway,
    I contacted my ISP and they are the ones who told me that they can see my AE dropping off and on at times. So I don't know what to think.
     
  5. javaGuru macrumors 6502a

    javaGuru

    Joined:
    Jul 15, 2007
    #5
    I am also having the same problem. The light on my AE will be solid green and then it will flash orange and then it will reconnect. I have it set up to join my current wireless network. I have my slingbox connected to it so it's frustrating when my connection keeps getting dropped.
     
  6. bohbot16 macrumors 6502a

    bohbot16

    Joined:
    Mar 22, 2009
    #6
    My Airport Express was having problems with the new 7.4.1 firmware when trying o extend my wireless network. It had major speed fluctuations. I downgraded to firmware 7.3.2 and it has been working consistently.
     
  7. gwerhart0800 macrumors 6502

    Joined:
    Mar 15, 2008
    Location:
    Loveland, CO
    #7
    I have had this issue from the beginning with my "N" Express. I probably "reboot" it once a week on average. Lately, it has been going into the flashing orange/yellow light mode, but the connection stays up. I have not upgraded to the latest firmware because of numerous complains that have been posted. I might try the next load ... assuming other don't have problems.

    My general feeling is that the Express runs hot enough to eventually cause a hardware exception that crashes the operating code on it. My express is very warm to the touch. What I have not done is track the ambient room temperature and looked to see if the crashes are more frequent when the office is warmer ... that would probably prove that it is a heat related failure.

    I will eventually replace the express with something else ... while my experience with Apple computers has been very good ... I am not at all impress with their attempts at wireless networking.
     
  8. Dreamail macrumors 6502

    Joined:
    Jun 17, 2003
    Location:
    Beyond
    #8
    Same here!

    My Airport Express was working flawlessly - until I upgraded to 7.4.1. Ever since I get complete network drops almost every other day. With the only way to get it back is to reboot the AE.

    I'm pretty sure 7.4.1 is to blame.

    Where can I download the old firmware to downgrade?
    Apple's Download Link no longer seems to work.
     
  9. ToasterBandit macrumors newbie

    ToasterBandit

    Joined:
    Apr 8, 2009
    Location:
    Home
    #9
    I use the standard Airport that came with the computer and so does my sister in the next room and we both have problems. After about 10min or so of internet surfing or anything like that the Airport will just drop out and say I'm not connected to the internet. I have to turn airport off and then turn airport on and then its good for about 15min again. Its not even likes its inactive, I was using it for my internet connection. Is there anyway to reassure that the airport doesn't "sleep" after a preset time? and how do I revert back to old firmware?
     
  10. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #10
    Dunno man but I just recently hooked up an express to my network and I haven't had any problems of disconnecting, running the latest FW.
     

Share This Page