Ex's computer shows up under shared in finder

Discussion in 'OS X Yosemite (10.10)' started by scottyd1119, Jun 9, 2015.

  1. scottyd1119 macrumors newbie

    Joined:
    Oct 18, 2012
    #1
    My ex's computer shows up occasionally in the shared section of the finder window. I've tried going in to her computer the remove connections but can't seem to make it disappear. It only shows up on my mini and not my macbook. Any ideas on how to make it go away?
     
  2. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #2
    Turn off file sharing on your ex's computer in System Preferences. You also have to be on the same network.
     
  3. scottyd1119 thread starter macrumors newbie

    Joined:
    Oct 18, 2012
    #3
    We are on different networks 1000 miles away. Things didn't exactly end amicably and was wondering if there was anything else I could do. I believe I turned off file sharing already.
     
  4. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #4
    Have you reboot your computer?
     
  5. Ritsuka macrumors 6502a

    Joined:
    Sep 3, 2006
    #5
    Did you turn off iCloud's Back to My Mac? Or logged out of iCloud on your ex computer?
     
  6. scottyd1119 thread starter macrumors newbie

    Joined:
    Oct 18, 2012
    #6
    Yes I tried all that and it didn't help. I finally just bit the bullet and contacted her and she did something and its gone now.
     
  7. Gary Dee macrumors newbie

    Gary Dee

    Joined:
    Jun 16, 2015
    #7
    Do you have "Back to My Mac" settings turned on, on either computer? This tells the computer "no matter where I am located, make it appear as though I am on the same network as the other computer."
     
  8. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #8
    The poster of this problem has very likely solved it by now, 2 years later.:rolleyes:
     

Share This Page