EXS / spotlight indexing problems in mavericks?

Discussion in 'Digital Audio' started by Leekenn, Apr 27, 2014.

  1. Leekenn macrumors newbie

    Joined:
    Jan 11, 2014
    #1
    Hey Guys!

    I don't mean to keep ripping on Mavericks, it has been good for me as a normal user, but since I've installed it, as a musician my life has got a lot tougher! Running logic 9, I've started to experience quite a lot of crashes, slightly worse CPU handling and a few other problems.

    One which didn't really bother me at first but now has become a nightmare, is that ESX has become absolutely terrible at finding samples. I think this is due to a larger problem: I'm not sure that my system is indexing spotlight under mavericks for some reason, but I can't be sure. I have of course tried all the basic tips I could find for sorting this out, but none have helped.

    I have a really large selection of EXS instruments on an external hard drive, and when I try to load them up, the results are mixed at best. Sometimes I have to wait two or three minutes watching a spinning beach ball, only to find that one of the samples was missing. These missing samples have also started taking ages with Kontakt, which leads me to further believe that it may be a problem with spotlight at large, not just EXS.

    I'd really like to know if anybody has had any similar issues since updating? If anybody with either experience or expertise in this area could lend a helping hand, it would be greatly appreciated, as I'd love to get at least partially back to normal using the new osx.

    Thanks
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #2
    My solution is easy:

    DISABLE Spotlight completely with this terminal command:
    sudo mdutil -a -i off

    Then locate and remove all indexes in the (normally invisible) "Spotlight-V100" folder at the root of all volumes.

    Works for me...
     

Share This Page