Ext HD mounting on one system, but not another

Discussion in 'macOS' started by LightMast, Jun 13, 2011.

  1. LightMast macrumors regular

    Joined:
    Apr 16, 2007
    #1
    Hey gang, I have a:

    Lacie Rugged 500gb 7200rpm External HDD

    It is formatted FAT due to having to be read by a windows machine.

    On my MacBook pro, which initialized it, it mounts fine. This machine is running Snow Leopard.

    On my wife's macbook, running Leopard, I get "this drive cannot be read by this computer" with the option to initialize, eject, or ignore.

    In disk utility on her machine the Fat partition is not there, instead there is a greyed out partition called "disk1s1" which says it is NFTS.


    Any ideas on what might be going on here?

    I have repaired permissions and restarted her machine, neither of which worked.

    THanks!
     
  2. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #2
    Have you tried it on the windows machine? Does it mount and work there?

    Which version of FAT did you use to initialize the drive? FAT or ExFAT? I do not think ExFAT is supported on Leopard.

    If it's not a ExFAT issue then if it wouldn't be too much of a hassle, I suggest either initialize the disk on the windows system or your wife's machine.
     
  3. LightMast thread starter macrumors regular

    Joined:
    Apr 16, 2007

Share This Page