Extensions were not installed properly is this normal?

Discussion in 'macOS' started by SLR2009, Jul 26, 2010.

  1. SLR2009 macrumors regular

    Joined:
    Mar 19, 2009
    #1
    Hi, I recently did an erase and install of Snow Leopard. After the install I used Migration assistant to restore all my files. Before it completed I got about 7 messages that extensions were not installed properly and need to be reinstalled. One of them had something to do with my Canon Printer and the other was for my Elgato TV Tuner. I'm not sure what the other extensions were. Is it normal for some extensions to not restore correctly after using Migration assistant?
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
  3. iVoid macrumors 65816

    Joined:
    Jan 9, 2007
    #3
    For the Canon printer, delete the printer and reinstall.

    For EyeTV, it should reinstall everything it needs the next time it launches.
     
  4. SLR2009 thread starter macrumors regular

    Joined:
    Mar 19, 2009
    #4
    Thanks. So what should I do?

    I should just reinstall the applications? I don't know what the other extensions were. is there a log that can tell me?
     
  5. SLR2009 thread starter macrumors regular

    Joined:
    Mar 19, 2009
    #5
    Hi, I reinstalled the printer but the message popped up again. I trashed the extensions and then reinstalled the printer and so far the message hasn't popped up. Is it ok to trash the extensions?
     

Share This Page