extensions?

Discussion in 'macOS' started by hehe299792458, Jan 11, 2009.

  1. hehe299792458 macrumors 6502a

    hehe299792458

    Joined:
    Dec 13, 2008
    #1
    It seems that OS X decides to attach extensions randomly to my files. For example, for Word documents, it adds a ".docx" only to some documents. For the rest, there's nothing. So, when I tried document, the web site kept telling me I had the wrong file format. It does this for some, but not all. Any ideas? Yes, I did enable view extensions. Thanks!
     
  2. quotemeas macrumors regular

    Joined:
    May 28, 2008
    #2
    In the Save dialogue box, there is an option to "Hide Extension." Make sure this is unchecked for each save (applies to other applications as well). Also, you can change the Finder preferences to show all extensions. When on your desktop, up in the menu bar and under the word "Finder," you will see "Preferences." Navigate to the "Advance" tab and check "Show all file extensions."
     

Share This Page