Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Berries-A-Million

macrumors regular
Original poster
Feb 24, 2019
154
126
My CDROM keeps making a access noise every 30 seconds and the light comes on and off. It never did this on my old Windows system, or MBP 15" when I had it. Don't want it to wear out the cdrom/dvd drive. If I need too I could turn it off.

Also, my external Caldigit AV Media 2TB hd keeps going to sleep and waking up. I have the setting under energy saving unchecked for external hard drives. Not sure what else to do?
 

joevt

Contributor
Jun 21, 2012
4,069
2,107
Try putting a USB or Thunderbolt dock between the devices and the M1 Mac? I don't know if that will change anything though.
 

Berries-A-Million

macrumors regular
Original poster
Feb 24, 2019
154
126
Figured it out. When restoring from my old Mac, I thought it would transfer the drivers too for hardware I had attached. Well, working with Caldigit support was pretty useless as they kept saying the AV Pro 2 was out of warranty and it was defective. After giving up on them, swapped cables, still same issue, I decided to download the latest software from Caldigit and it fixed the issue. Seems it requires the software for any periferals to work properly as well on the back of the AV Pro 2. They said they didn't support the M1 yet either, but it seems to work fine now after the software/drivers was installed.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.