External disks open window after mounting since updating to 10.5.8

Discussion in 'macOS' started by Europe calling, Aug 22, 2009.

  1. Europe calling macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #1
    Since i've upgraded to 10.5.8, after booting my external disks all mount with an (annoying) open window. :confused: With earlier versions this never happened, just disk icons appeared on the desktop.
    Anyone knows what causes this and how it can be resolved?
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    how very odd.. have you checked Finder->Preferences for anything?
     
  3. Europe calling thread starter macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #3
    Nothing has been altered in my finder prefs. Settings do not have the option to stop this weird behaviour.
    I'm confused.
     
  4. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    YES! as am i!!! i had a quick google and found nothing.. i have no solution!

    have you tried closing the window before you eject, then ejecting it (instead of leaving the window open when you eject)
     
  5. Europe calling thread starter macrumors regular

    Europe calling

    Joined:
    Jun 27, 2007
    Location:
    The Netherlands
    #5
    I don't eject the disks. I just shut down after the day (windows closed!)
    But the next day when i start up, the windows all open again.
     
  6. monokakata macrumors 68000

    monokakata

    Joined:
    May 8, 2008
    Location:
    Hilo, Hawai'i
    #6
    Is there any chance that in Startup Items (Prefs/Accounts) you asked for an external to be opened?

    After 10.5.8 I noticed what you're describing, but it was for my NAS devices. As best I can remember, it didn't happen before. I probably ignored that it wasn't happening, because all I wanted was to make sure that the NAS unit appeared in Finder as quickly as possible.

    I poked around in Finder looking for a fix, as you did, and could find nothing.

    So I suggest checking your startup prefs, just in case.
     

Share This Page