external display & front row

Discussion in 'MacBook Pro' started by SooTyLaD, Nov 23, 2007.

  1. SooTyLaD macrumors member

    Joined:
    Nov 22, 2007
    #1
    hi guys,

    I'm having a problem with front row... basically, when outputting to my external monitor (samsung 226BW), i use the remote to invoke front row, and it wont stay in that mode very long at all before the monitor stops recieveing a signal (at least, that is what i'm assuming is happening... my monitors VGA input is connected to my macbook, and the DVI input is connected to my PC... after a few seconds in front row the monitor flickers a bit then goes to the DVI input - which is the same response as if i'd unplugged the macbook video output)

    to get back to the view i have to press menu on the remote and then press 'source' on the monitor to revert to VGA...

    any ideas? ideally i'd like to be using DVI from my macbook but the PC only has DVI outputs so can't do it the other way round... not sure as that would help this issue anyway...

    EDIT: p.s. the macbook is always plugged into AC while doing this, i can't seem to output to the external monitor when running from the battery for some reason...
     
  2. spiffy05 macrumors member

    Joined:
    Nov 12, 2007
    #2
    At least with my Samsung model (941BW), I know that I can only have one display plugged in at a time, be it VGA or DVI. If it does have both VGA and DVI plugged in at the same time, it only reads DVI.

    So, I think you might have to unplug your pc when you want to use your monitor. Anyone else try this?
     
  3. SooTyLaD thread starter macrumors member

    Joined:
    Nov 22, 2007
    #3
    hmm it seems to have fixed itself for now... has anyone else experienced this before?
     
  4. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #4
    then you are doing something wrong...

    it works fine on my 941bw...
     

Share This Page