External display help...

Discussion in 'MacBook Pro' started by rakester, Sep 19, 2008.

  1. rakester, Sep 19, 2008
    Last edited: Dec 16, 2013
  2. rakester, Sep 19, 2008
    Last edited: Dec 16, 2013

    rakester thread starter macrumors member

    Joined:
    May 18, 2008
  3. rakester, Sep 19, 2008
    Last edited: Dec 16, 2013

    rakester thread starter macrumors member

    Joined:
    May 18, 2008
  4. rakester thread starter macrumors member

    Joined:
    May 18, 2008
  5. rakester, Sep 20, 2008
    Last edited: Dec 16, 2013

    rakester thread starter macrumors member

    Joined:
    May 18, 2008
  6. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #6
    Have you tried connecting to a regular monitor? (Ok, I see you have) How are you connecting to the LCD TV? DVI to VGA, DVI to HDMI? More details please.

    Cheers,
     
  7. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #7
    maybe it's your cable, but it's definitely something wrong with your hardware (as configuration does nothing), but more specs would be welcome.
     
  8. rakester, Sep 20, 2008
    Last edited: Dec 16, 2013

    rakester thread starter macrumors member

    Joined:
    May 18, 2008
  9. e12a macrumors 68000

    e12a

    Joined:
    Oct 28, 2006
    #9
    have you tried a PRAM reset?

    ...also check if your logic board was serialized by Apple. (Apple>About this Mac>[click on OS X version a few times])
     
  10. rakester, Sep 20, 2008
    Last edited: Dec 16, 2013

    rakester thread starter macrumors member

    Joined:
    May 18, 2008
  11. rakester, Sep 20, 2008
    Last edited: Dec 16, 2013

    rakester thread starter macrumors member

    Joined:
    May 18, 2008
  12. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #12
    Have your tried adjusting your TV.

    And no need to bump it every 30 min.
     
  13. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #13
    Looks like the External Monitor port on the MBP may be bad. One more question. Are you using the Apple supplied DVI-VGA short cable and then a standard VGA monitor cable to the TV?

    Cheers,
     
  14. rakester, Sep 20, 2008
    Last edited: Dec 16, 2013

    rakester thread starter macrumors member

    Joined:
    May 18, 2008
  15. rakester, Sep 20, 2008
    Last edited: Dec 16, 2013

    rakester thread starter macrumors member

    Joined:
    May 18, 2008

Share This Page