External Drive conflicts with Airport

Discussion in 'MacBook' started by Richard1028, May 29, 2009.

  1. Richard1028 macrumors 68000

    Joined:
    Jan 8, 2009
    #1
    I recently took a 7200rpm 1TB Barracuda drive and put it in a Firewire/USB enclosure. The drive itself works great however...

    Everytime I plug either the USB or Firewire cable into my macbook... My Airport goes whacky and loses connection with my router. The Drive doesn't even have to be on.

    The drive shows up and works fine... just no wifi access. At first I thought there was a conflict with the firewire port but it does this with USB too (with the drive turned off even).

    I also have a couple of 2.5" drives powered by USB only which don't cause this behavior.

    I wonder what's up? Now... in the spirit of "full disclosure", I did do a jumper change on this barracuda drive to increase burst speed. This drive came out of a vista machine that way and worked just fine. Keep in mind though, this drive doesn't have to even be powered on to cause the Airport conflict.
     
  2. secondfox macrumors member

    secondfox

    Joined:
    Apr 10, 2009
    #2
    Do you have access to any other Macs that you could test on? Any friends with laptops?

    I don't know what enclosure you have, but it might be worthwhile to browse through product reviews to see anyone else is having any issues.
     
  3. Richard1028 thread starter macrumors 68000

    Joined:
    Jan 8, 2009
    #3
    Just to close this issue...

    Apple's software update popped up telling me there was an Airport update (among others) available.

    After installing this, my FW drive does not conflict with Wi-Fi access anymore.. Go figure.
     
  4. mburwell macrumors newbie

    Joined:
    May 18, 2009
    #4
    Well this issue doesn't seem to be solved at all. I still have a conflict with my USB drive and wifi. Any updates on this from anyone? If I unmount the drive, the wifi comes back. Once I plug it back in, its gone!
     

Share This Page