External Drive Kernel Panic

Discussion in 'MacBook Pro' started by barronk1, Jun 9, 2014.

  1. barronk1 macrumors newbie

    Joined:
    Jun 9, 2014
    #1
    I am using a Macbook Pro 6,2. I have recently upgraded to Mavericks. Now whenever I plug my Western Digital Mybook Studio 2TB raid into my mac I get a kernel panic. I have tried this on two other mac computers running mavericks and the same thing has happened. Before plugging this into my Macbook Pro I made sure I had the updated Western Digital Smartware which was their company patched to prevent data loss with Mavericks. The kernel panic occurs within 2 seconds of plugging in the Firewire 800 chord. Can anyone explain this kernel panic?


    Anonymous UUID: 3DA609E2-F1A6-DA01-13DD-B64DFA4FA453

    Mon Jun 9 09:56:13 2014
    panic(cpu 2 caller 0xffffff8012cdbf5e): Kernel trap at 0xffffff7f94c5cc2a, type 0=divide error, registers:
    CR0: 0x000000008001003b, CR2: 0xffffff80a332e000, CR3: 0x00000000158fc000, CR4: 0x00000000000206e0
    RAX: 0x0000000000001000, RBX: 0x0000000000000000, RCX: 0x0000000000000002, RDX: 0x0000000000000000
    RSP: 0xffffff80a332bc30, RBP: 0xffffff80a332bc90, RSI: 0xffffff801eab9870, RDI: 0xffffff801eab0e00
    R8: 0x0000000000001000, R9: 0xffffff80a332bc40, R10: 0x0000000000000000, R11: 0xffffff801eab9880
    R12: 0xffffff801eab9870, R13: 0x0000000000000000, R14: 0x000001d1aa8bf000, R15: 0xffffff801eab2a00
    RFL: 0x0000000000010246, RIP: 0xffffff7f94c5cc2a, CS: 0x0000000000000008, SS: 0x0000000000000000
    Fault CR2: 0xffffff80a332e000, Error code: 0x0000000000000000, Fault CPU: 0x2

    Backtrace (CPU 2), Frame : Return Address
    0xffffff80a332b8c0 : 0xffffff8012c22fa9
    0xffffff80a332b940 : 0xffffff8012cdbf5e
    0xffffff80a332bb10 : 0xffffff8012cf3456
    0xffffff80a332bb30 : 0xffffff7f94c5cc2a
    0xffffff80a332bc90 : 0xffffff7f94c603a2
    0xffffff80a332bcf0 : 0xffffff7f94c5b2a2
    0xffffff80a332bd30 : 0xffffff7f931fb3ad
    0xffffff80a332bd70 : 0xffffff7f94c541cf
    0xffffff80a332bdb0 : 0xffffff7f94c53e6f
    0xffffff80a332bdd0 : 0xffffff7f94c565cb
    0xffffff80a332bdf0 : 0xffffff7f94c56452
    0xffffff80a332be30 : 0xffffff7f94c53e8c
    0xffffff80a332be50 : 0xffffff801309522f
    0xffffff80a332bea0 : 0xffffff8013094def
    0xffffff80a332bf30 : 0xffffff80130909c9
    0xffffff80a332bf70 : 0xffffff8013095943
    0xffffff80a332bfb0 : 0xffffff8012cd7127
    Kernel Extensions in backtrace:
    com.apple.iokit.IOStorageFamily(1.9)[9B09B065-7F11-3241-B194-B72E5C23548B]@0xffffff7f931ec000->0xffffff7f93210fff
    com.apple.driver.AppleRAID(4.0.6)[465823AB-B6C9-31C3-8342-A03F05A75F8D]@0xffffff7f94c53000->0xffffff7f94c6efff
    dependency: com.apple.iokit.IOStorageFamily(1.9)[9B09B065-7F11-3241-B194-B72E5C23548B]@0xffffff7f931ec000

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    Not yet set

    Kernel version:
    Darwin Kernel Version 13.2.0: Thu Apr 17 23:03:13 PDT 2014; root:xnu-2422.100.13~1/RELEASE_X86_64
    Kernel UUID: ADD73AE6-88B0-32FB-A8BB-4F7C8BE4092E
    Kernel slide: 0x0000000012a00000
    Kernel text base: 0xffffff8012c00000
    System model name: MacBookPro6,2 (Mac-F22586C8)

    System uptime in nanoseconds: 3421000566
    last loaded kext at 2429331136: com.apple.driver.AppleUSBTCButtons 240.2 (addr 0xffffff7f94ab6000, size 20480)
    loaded kexts:
    com.apple.driver.AppleUSBTCButtons 240.2
    com.apple.driver.AppleRAID 4.0.6
    com.apple.driver.AppleUSBTCKeyEventDriver 240.2
    com.apple.driver.AppleUSBTCKeyboard 240.2
    com.apple.driver.AppleIRController 325.7
    com.apple.driver.AppleUSBCardReader 3.4.1
    com.apple.iokit.SCSITaskUserClient 3.6.6
    com.apple.driver.AppleFireWireStorage 3.4.1
    com.apple.driver.initioFWBridge 3.4.1
    com.apple.driver.IOFireWireSerialBusProtocolSansPhysicalUnit 3.4.1
    com.apple.driver.LSI_FW_500 3.4.1
    com.apple.driver.Oxford_Semi 3.4.1
    com.apple.driver.StorageLynx 3.4.1
    com.apple.driver.AppleFileSystemDriver 3.0.1
    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.BootCache 35
    com.apple.driver.XsanFilter 404
    com.apple.iokit.IOAHCIBlockStorage 2.5.1
    com.apple.driver.AppleUSBHub 666.4.0
    com.apple.driver.AirPort.Brcm4331 700.20.22
    com.apple.iokit.AppleBCM5701Ethernet 3.8.1b2
    com.apple.driver.AppleUSBEHCI 660.4.0
    com.apple.driver.AppleAHCIPort 3.0.0
    com.apple.driver.AppleUSBUHCI 656.4.1
    com.apple.driver.AppleFWOHCI 5.0.2
    com.apple.driver.AppleSmartBatteryManager 161.0.0
    com.apple.driver.AppleACPIButtons 2.0
    com.apple.driver.AppleRTC 2.0
    com.apple.driver.AppleHPET 1.8
    com.apple.driver.AppleSMBIOS 2.1
    com.apple.driver.AppleACPIEC 2.0
    com.apple.driver.AppleAPIC 1.7
    com.apple.driver.AppleIntelCPUPowerManagementClient 217.92.1
    com.apple.nke.applicationfirewall 153
    com.apple.security.quarantine 3
    com.apple.driver.AppleIntelCPUPowerManagement 217.92.1
    com.apple.driver.AppleUSBMultitouch 240.9
    com.apple.iokit.IOUSBHIDDriver 660.4.0
    com.apple.iokit.IOUSBMassStorageClass 3.6.0
    com.apple.iokit.IOSCSIBlockCommandsDevice 3.6.6
    com.apple.iokit.IOFireWireSerialBusProtocolTransport 2.5.1
    com.apple.iokit.IOSCSIArchitectureModelFamily 3.6.6
    com.apple.iokit.IOFireWireSBP2 4.2.6
    com.apple.driver.AppleUSBMergeNub 650.4.0
    com.apple.driver.AppleUSBComposite 656.4.1
    com.apple.iokit.IOUSBUserClient 660.4.2
    com.apple.iokit.IO80211Family 630.35
    com.apple.iokit.IOEthernetAVBController 1.0.3b4
    com.apple.driver.mDNSOffloadUserClient 1.0.1b5
    com.apple.iokit.IONetworkingFamily 3.2
    com.apple.iokit.IOAHCIFamily 2.6.5
    com.apple.iokit.IOUSBFamily 677.4.0
    com.apple.iokit.IOFireWireFamily 4.5.5
    com.apple.driver.AppleEFINVRAM 2.0
    com.apple.driver.AppleEFIRuntime 2.0
    com.apple.iokit.IOHIDFamily 2.0.0
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.security.sandbox 278.11
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.security.TMSafetyNet 7
    com.apple.driver.AppleKeyStore 2
    com.apple.driver.DiskImages 371.1
    com.apple.iokit.IOStorageFamily 1.9
    com.apple.iokit.IOReportFamily 23
    com.apple.driver.AppleFDEKeyStore 28.30
    com.apple.driver.AppleACPIPlatform 2.0
    com.apple.iokit.IOPCIFamily 2.9
    com.apple.iokit.IOACPIFamily 1.4
    com.apple.kec.corecrypto 1.0
    com.apple.kec.pthread 1
    Model: MacBookPro6,2, BootROM MBP61.0057.B0C, 2 processors, Intel Core i7, 2.66 GHz, 4 GB, SMC 1.58f17
    Graphics: Intel HD Graphics, Intel HD Graphics, Built-In, 288 MB
    Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce GT 330M, PCIe, 512 MB
    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334648302D4346382020
    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80CE, 0x4D34373142353637334648302D4346382020
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x93), Broadcom BCM43xx 1.0 (5.106.98.100.22)
    Bluetooth: Version 4.2.4f1 13674, 3 services, 15 devices, 1 incoming serial ports
    Network Service: Wi-Fi, AirPort, en1
    Network Service: T-Mobile HSPA+ Modem, Ethernet, en2
    Serial ATA Device: ST9120822AS, 120.03 GB
    USB Device: Hub
    USB Device: T-Mobile Rocket 4G
    USB Device: BRCM2070 Hub
    USB Device: Bluetooth USB Host Controller
    USB Device: Internal Memory Card Reader
    USB Device: Apple Internal Keyboard / Trackpad
    USB Device: Hub
    USB Device: IR Receiver
    USB Device: Built-in iSight
    Thunderbolt Bus:
     
  2. Barney63 macrumors 6502a

    Barney63

    Joined:
    Jan 9, 2014
    Location:
    Bolton, UK.
    #2
    Are you sure it is FW and not TB?

    Barney

    edit:
    Ignore that, I thought I had read somewhere that the FW and TB ports were the same. My mistake.
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    I would get rid of that software all together, then try.
     
  4. barronk1 thread starter macrumors newbie

    Joined:
    Jun 9, 2014
    #4
    Interestingly enough I've tried both ways. My Macbook pro has the smartware and the other two macbooks i've tried were smartware free.
     

Share This Page