external drives slipping into comas...

Discussion in 'Mac Basics and Help' started by twobikeminimum, Jan 6, 2009.

  1. twobikeminimum macrumors newbie

    Joined:
    Jul 13, 2008
    #1
    For the past six months or so, my external drives (OWC Mercurys) have been experiencing "sleep" issues. It seems that my iMac (Leopard) is putting them to sleep such that I can't wake them. When I click on their icon there is often no response at all and I have to physically turn the units off and back on again to get them to mount. This is also causing all kinds of hiccups with the OS every time I try to save or open something.

    Oddly, I don't find other posts about this issue. Can anyone please offer some advice about what might be causing this?

    Thanks!
    David
     
  2. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #2
    Strange issue.


    Not sure if it will help, but check the power settings in system preferences. It should have an option to "turn off harddisks when possible" and it may pretty well power them down and dismount them to save power, similar to a dismounted USB stick, you need to unplug/re-connect it to re-mount.


    Again, not sure if it's the issue, but I don't see any harm in trying. Also check drive's software/settings if there are any. Some just naturally shut off to save power. Mine just stops spinning, and when I try to save or open anything, it hangs for a second until the external spins up, no big problem.
     
  3. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #3
    Since Leopard has only been out for a couple of months, I'm assuming you've also run on Tiger during that time span. You experienced the same problem then? Did you do an upgrade or a fresh install when you moved to Leopard?
     
  4. twobikeminimum thread starter macrumors newbie

    Joined:
    Jul 13, 2008
    #4
    I'll try unchecking the "put hard drives to sleep" button and see what happens. Doesn't seem like a satisfactory solution, though. Why have that option if it knocks drives unconscious rather than just putting them to sleep?;)

    This problem also started long after getting my Leopard-equipped iMac (Leopard has been out since October of 2007). It didn't happen at first, so now I'm wondering if something in one of the revisions triggered this behavior.

    Anyway, I'll report on what happens now that I've unchecked "put hard drives to sleep".

    Thanks again,
    David
     
  5. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #5
    Oops, I misread the Wiki article. I'm still not used to it being 2009. :eek: I thought I'd been using it for longer than that...
     

Share This Page