external firewire drive won't mount after 10.3.9 upgrade

Discussion in 'Mac Accessories' started by dont24, Apr 16, 2005.

  1. dont24 macrumors regular

    Jan 17, 2005
    Help. My external firewire drive no longer mounts, after I upgraded to 0.3.9. Any ideas how to resolve? It was working fine with 10.3.8. I've tried power cycling my mini and the disk.
  2. ct77 macrumors member

    Jan 6, 2004
    Mine works.

    I have 10.3.9 and a no-name external Firewire drive with a Prolific PL3507 chipset. No problems here.

    What make / model is your drive?
  3. dont24 thread starter macrumors regular

    Jan 17, 2005
    I have a Macally enclosure with a WD 80GB disk. It also has UBS. I tried a USB cable and it mounts fine. JUst not working with Firewire. I don't have another Firewire device to try. I suppose it could be the cable, enclosure or the firewire itself, on the mini.
  4. ct77 macrumors member

    Jan 6, 2004
    Do you have a friend with a Mac? It'd help to isolate the source of the problem by taking it to another Mac running 10.3.9, and seeing what happens.

    As you've already noted, you can also try swapping out cables, etc, if you have any spares around.
  5. dont24 thread starter macrumors regular

    Jan 17, 2005
    I was just looking through the 10.3.9 thread. Are other people have similar issues mounting firewire disks? I was going to try another firewire cable tomorrow. I also want to borrow a Digital camcorder, to make sure it "sees" it ok. That'll rule out an issue with the firewire port.
  6. _bnkr612 macrumors 6502a


    Mar 8, 2004
    Shut down your puter, unplug everything (take the battery out if a notebook if it is one)

    Let it rest for half a sitcom (15 mins).

    Plug the powercord back in, monitor, USB keyboard/mouse.

    Start up the puter.

    When full booted, plug in all external devices.

    Hope this helps.

  7. wwooden macrumors 68000


    Jul 26, 2004
    Burlington, VT
    This is known to happen when you update the system software while having the firewire drive plugged in and on. Next time make sure only a keyboard and mouse (if needed) are plugged in when you update.
  8. dont24 thread starter macrumors regular

    Jan 17, 2005
    So how do I resolve this issue? Is there an easy fix? I was thinking about re-installing the OS from scratch, but with Tiger around the corner I can live with the drive connected via USB for now. I plan on doing a fresh install with Tiger.
    I tried Apple Support. Not much help. He didn't know 10.3.9 was available :(
  9. hodgjy macrumors 6502

    Apr 15, 2005
    I have a LaCie Porsche 80gb firewire drive hooked up to my iBook running 10.3.8 (just installed 10.3.9 today). I'd say about once every 2-3 weeks my drive just doesn't want to mount. I found that if I shut my computer down, and unplug the power from my drive, reboot, and plug the drive back in, all is good again. It's weird, but that's what I found that works. I'm hoping 10.3.9 makes firewire mounting less buggy. Actually, I'm hoping Tiger takes care of the problem completely.
  10. mynameispatrick macrumors newbie

    Apr 18, 2005
    Apple's posted an update to their site regarding this problem and supposedly it can be resolved by simply updating the firmware. I'm trying that now after thinking for a long time that I'd caused the problem. My Lacie Porshe drive wouldn't mount on OS X after the 10.3.9 upgrade but would work fine on XP; horribly disappointing!
    Of course I've transferred all my data to another drive and attempted to reformat the drive before I came across Apple's warning about incompatability.

    lacie drivers update
  11. dont24 thread starter macrumors regular

    Jan 17, 2005
    I have a Macally PHR-100AC enclosure. I can't seem to find info on whethere or not it uses the Oxford 922 bridge chip-set. I also can't find anything on teh Macally website about updateing the firmware.
  12. hodgjy macrumors 6502

    Apr 15, 2005
    I tried running the LaCie firmware updater, and it says I'm already running the lates firmware. So, apparently, the mounting problems are probably from Apple's end for 2 reasons:

    1) I remember reading repeatedly that 10.3.9 was going to fix some firewire hard drive mounting issues, and

    2) My drive always mounted perfectly in Windows XP before I switched it to HFS+.
  13. dont24 thread starter macrumors regular

    Jan 17, 2005
    That's what I'm thinking. I tried connecting a digital camcorder. The OS sees it fine, which means the firewire port is working. I can mount the drive using USB, so I know the drive is okay. At least I can continue using it
    to backup my system. Hopefully a fresh install of Tiger will solve the issue.
  14. dont24 thread starter macrumors regular

    Jan 17, 2005
    Problem has been resolved. There were 2 issues. The first one was my mistake. When I moved the disk to my WinXp system, I set the jumper for slave. When I moved it back to the FW enclosure, I forgot to remove the jumper. When I removed it, my mini saw the FW enclosure, but still wouldn't mount. I then had to search for the firmware update utlity and latest firmware. Once I did that and restarted my mini a couple of times, it's mounting via FW.
  15. ct77 macrumors member

    Jan 6, 2004
    Glad to hear you got it worked out. I don't know about you, but it really bugs me when I have a technical problem that I can't seem to solve... it's nice when one can figure it out. :D
  16. Jo-Kun macrumors 6502a

    Dec 20, 2003
    glad you solved it.

    I was just thinking I had a similar problem with my FireWire Drive, but that was because I used norton speeddisk wich ****ed the whole disk up...

    then I looked at System Profiler just to see if my FireWire bus saw the drive... then knowing there was no problem there...

    if you have some devices that are not seen (had it with my Nikon D100 too)

    check System Profiler to see if the hardware sees it (in the case of the nikon it was in the list) if the hardware sees it sometimes repairing permissions helps (afterwards my nikon could be used trough nikon capture again... it was a software thingie)
  17. RmACK macrumors newbie

    Apr 22, 2005
    New Zealand

    Brand new Macally PHR-100AC will not show up at all on firewire, except in system profiler (does not mount!). Over usb, it shows up ok. The disk is an 80Gb seagate formatted with NTFS (Windoze XP). I try to reformat with disk utility. Fat32 sometimes completes, HFS+ with or without journaling does not, just hangs with no disk activity. Drive is usually accessible after even a partial fat32 erase, mounting correctly, but once again only on usb.

    Macally replied to my email some hours later (due to time zone) with new firmware attached. It was an app and a .upd file. I had 4.65 and this upgraded it to 4.70 which immediately fixed the problem!! Even if I put my G5 iMac to sleep and wake up, all with the drive attached and running, it still has no problems. I formatted successfully as hfs+ which took about 5sec. It copied a 404MB file in just under 19secs so very fast!

    Panther 10.3.9
    1.8Ghz G5 iMac
    80Gb internal
  18. evdeijnde macrumors newbie

    Apr 24, 2005
    Similar Problem with 10.3.9 and LaCie Hard Drive

    I experience a similar problem...

    After installing 10.3.9 I no longer have access to my LaCie Firewire Hard Drive.

    Profiler, Disk Utilities, Norton all see the drive. They all mention nothing for 'Mount Point'. Mounting with Disk Utilities is not possible.

    Updating LaCie firmware did not solve the problem.

    Unplugging everything for 15 minutes neither did anything.

    I do not know how to change permission if the drive doesn't show up...

    Help is more than welcome...
  19. celt macrumors newbie

    Apr 24, 2005
    lacie 80 FireWire

    Hey I could use help also. Have the same problem as has been mentioned. I just purchased 14" ibook with 10.3.9 on it from the factory. The Lacie 80GB Firewire does not mount on the desktop. Utilities recognize it though. I do get an error message saying that the puter cannot read the drive... and askes if i want to format. When i reply yes it tells me it can not format.
    What makes me wonder if it is a 10.3.9 problem is that I also have a 17' Titanium PowerBook with 10.3.9 on it and it mounts, reads, wrtites, etc.. no problem.
    Wha be de issue here? Any further help?
    Indeed it is upsetting! :confused:
  20. GregOR macrumors newbie

    Apr 24, 2005
    Similar FW Problem with Ext HD and iPod Photo

    I cannot mount an external HD or iPod Photo to my G4 unless I restart my computer. Both mount okay to another G4 computer.
    Both computers are running 10.3.9. I am hoping Tiger can take a bite out of this annoying little problem.
  21. jenpetosa macrumors newbie

    May 30, 2005
    mtns of NC
    Lacie external 120GB HD won't mount either

    Can I say me, too?
    I just upgraded from 9.1 to 10.3.9 and UGH! What a pain.
    My Lacie CD-RW mounts fine, but my hard drive isn't even seen in the System Profiler.
    I used the LaCie Update tool on lacie's website, and it sees nothing. Their site is SO unhelpful.

    Is this the end of an era for my Lacie HD? Please tell me no, because I've already spent way too much money on this upgrading business. Only to find out that the upgrades take up a lot of space, and I only have a 10 GB HD! UGH!!!! So, I'm really not happy at the moment. :mad:
  22. jenpetosa macrumors newbie

    May 30, 2005
    mtns of NC
    the answer

    I found this on macfixit's forum... I followed the directions as prescribed and my external HD is now mounting and I was able to use the Lacie Update Tool to update the firmware. I am so relieved. Take note, be prepared to let the repair permissions take 20 minutes to run!


    You may need to update your firmware. And, you might want to try the following to reset your firewire port(s).

    1. Shut down and disconnect your firewire drive leaving nothing is connected to the firewire ports.
    2. Restart, and use Disk Utility to repair permissions on your internal.
    3. Shut down, and disconnect the AC power from the computer and your drive; also remove battery if portable.
    4. Let computer sit unpowered and disconnected for15 minutes.
    5. Reconnect AC power to only the computer and reinsert battery if portable.
    6. Restart computer.
    7. Verify that firewire ports are visible using System Profiler.
    8. Reconnect your firewire drive, and refresh window in System Profiler to rescan the firewire bus, and confirm that drive is visible.
    9. Repair disk and permissions on the firewire drive.
    10. Try your external HD.
  23. TechHead macrumors newbie

    Sep 27, 2005
    Lacie firewire external drive won't mount - fix

    I've read the threads here and realized that some folks have had luck with taking out the battery, plug/ unplug, etc.. None of that worked for me. What was perplexing was that the drive works fine for me at work - however, when I bring it home and try it on my powerbook g4 667 VGA 10.3.9, it does not mount. No matter what I tried (all of the suggetions here including the firmware update,) It simply would not mount. I recently upgraded to 10.4.2 and expected perhaps it was an OS thing. Again, I use the drive everyday at work on a quicksilver G4 without ANY problems. Surprise, NO DIFFERENCE. So, scratching my head, I looked around and found a spare cable without the big (what ever it is in the lacie cable - big black round thing left of center,) ..thing in the middle. Anywho, a regular 'ole firewire cable and viola! Everything is perfectly fine. I had also tried this drive on my wife's Powerbook G4 667 10.3.9 and again it did not work with the old cable. However, trying now with the new (different) cable, everything works - on 10.3.9 and 10.4.2. I'm not sure if this type of cable is used on other external lacie drives - but it's worth a try.
  24. J2daB macrumors newbie

    Oct 3, 2005
    lacie d2 drive issues

    The drive doesn't mount on my G5 AND System profiler doesn't even see it. Any suggestions?

Share This Page