External hard drive and time machine issues

Discussion in 'Mac Accessories' started by eggs, Nov 18, 2008.

  1. eggs macrumors newbie

    Joined:
    Aug 4, 2008
    #1
    I recently bought a Macally G-350SUA enclosure and Western Digital 1TB hard drive to use with time machine (and other things). When I turn it on it works fine, but after a while weird things happen. it seems like the hard drive sleeps and then won't wake up.

    Sometimes when I get on the computer the time machine icon in the menu bar is spinning and says "Preparing back up" and I see that the last back up was a long time ago (days). Other programs will act weird. Namely, System Preferences I can open the first time and it works fine, but when I close it the icon stays in the doc and it won't get focus again. It won't quit if I try Force Quit or even if I do a kill -9 in the terminal. Sometimes Finder will act weird as well and I can't shut down the computer until I turn off the external hard drive. If I turn the external drive off and turn it on again everything works fine.

    Is this an issue that just happens with Time Machine sometimes (if I leave TM turned off everything works fine) or is there an issue with the enclosure?

    Thanks for any help you can give.
     
  2. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #2
    make the sure the HD is formatted properly. When I use an enclosure with the HD formatted for windows....it causes all kinds of problems.
     
  3. eggs thread starter macrumors newbie

    Joined:
    Aug 4, 2008
    #3
    Its formated as: Mac OS Extended (Journaled) with a GUID Partition Table.

    When I do verify disk it says everything is cool, but if I do the verify while the Time Machine icon is spinning it says that the HD could not be unmounted.
     
  4. eggs thread starter macrumors newbie

    Joined:
    Aug 4, 2008
    #4
    Looking at system.log in Console.app I see this when it starts the back up:

    Nov 19 13:27:57 justyn-hunters-imac kernel[0]: IOSCSIPeripheralDeviceType00::setPowerState(0xd54c400, 1 -> 4) timed out after 100112 ms
     

Share This Page