External Hard Drive can't be accessed?

Discussion in 'MacBook' started by ColdNCursed, Jan 25, 2011.

  1. ColdNCursed, Jan 25, 2011
    Last edited: Jan 25, 2011

    ColdNCursed macrumors newbie

    Joined:
    Jul 2, 2010
    #1
    So, I recently did a full wipe on my hard drive and I backed up a bunch of pictures/music etc onto an external before doing so. Now, after getting all of the updates (running on 10.6.6) and repeatedly trying to get this dang thing to work, I can't.

    It's weird because when I plug in the USB it "loads up" (I can hear it mounting) but It never shows up under devices. It does, however, show up under Disk Utility but I get no options of fixing/checking etc when I click it.

    This is when I check "Info"

    Name : Seagate Desktop Media
    Code:
    	Type : 	Disk
    
    	Partition Map Scheme : 	Master Boot Record
    	Disk Identifier : 	disk1
    	Media Name : 	Seagate Desktop Media
    	Media Type : 	Generic
    	Connection Bus : 	USB
    	USB Serial Number : 	********
    	Device Tree : 	IODeviceTree:/PCI0@0/EHC2@6,1
    	Writable : 	Yes
    	Ejectable : 	Yes
    	Location : 	External
    	Total Capacity : 	1 TB (1,000,204,886,016 Bytes)
    	S.M.A.R.T. Status : 	Not Supported
    	Disk Number : 	1
    	Partition Number : 	0
    Also, this is under system profiler:
    Code:
    Desktop         :
    
      Capacity:	1 TB (1,000,204,886,016 bytes)
      Removable Media:	Yes
      Detachable Drive:	Yes
      BSD Name:	disk1
      Product ID:	0x3300
      Vendor ID:	0x0bc2
      Version:	 1.30
      Serial Number:	********
      Speed:	Up to 480 Mb/sec
      Manufacturer:	Seagate 
      Location ID:	0x26200000
      Current Available (mA):	500
      Current Required (mA):	2
      Partition Map Type:	MBR (Master Boot Record)
      S.M.A.R.T. status:	Not Supported
      Volumes:
    Expansion Drive:
      Capacity:	1 TB (1,000,202,273,280 bytes)
      Writable:	Yes
      File System:	NTFS
      BSD Name:	disk1s1
    To clarify: Can not access external drive.
    Does NOT show up under Device in Finder.
    Does show up in Disk Utility.

    I have attempted (naturally) restarting, unplugging every thing. Waiting 1min, starting it plugging in external.
    I have also hooked it up to my desktop windows pc and it works fine there.

    Any ideas? :confused:
    All help is appreciated!
     
  2. ColdNCursed thread starter macrumors newbie

    Joined:
    Jul 2, 2010
    #2
    I'm seriously stumped. About ready to simply plug it into my windows, upload it to a torrent and download it o_O But, I really enjoy having a 1TB HD to work with..

    No insight on this at all? ;>

    Remember, even if you say "I don't know but try...." I'll be very greatful! I've googled and checked and.. double checked and rechecked :p Seems like nothing is fixing it.
     
  3. ColdNCursed thread starter macrumors newbie

    Joined:
    Jul 2, 2010
  4. ColdNCursed thread starter macrumors newbie

    Joined:
    Jul 2, 2010
    #4
    Yup
     
  5. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #5
    Do you have the NTFS-3G driver installed?
    Normally Mac OS X is capable of at least reading NTFS formatted volumes, but writing can only be accomplished via a third party driver.


     
  6. ColdNCursed thread starter macrumors newbie

    Joined:
    Jul 2, 2010
    #6
    Dude, you are my savior. I have some projects due tomorrow morning and they were all on my external. It works now ;)

    It was;
    NTFS (Windows NT File System)

    * Read/Write NTFS from native Windows.
    * Read only NTFS from native Mac OS X
    * To Read/Write/Format NTFS from Mac OS X: Install NTFS-3G for Mac OS X (free)
    * Some have reported problems using Tuxera (approx 33USD).
    * Native NTFS support can be enabled in Snow Leopard, but is not advisable, due to instability.
    * AirPort Extreme (802.11n) and Time Capsule do not support NTFS
    * Maximum file size: 16 TB
    * Maximum volume size: 256TB




    Thanks a lot for your time in helping me, I really really apreciate it! :D
     

Share This Page