External Hard Drive Does Not Appear On Tiger

Discussion in 'macOS' started by ngjingming, Jan 17, 2009.

  1. ngjingming macrumors newbie

    Joined:
    Jan 10, 2009
    #1
    I just purchased a freeagent go 500gb and tried plugging it into my powerbook g4. it was detected but i tried to mount it and failed. i then unplugged the external hdd.

    now i plug it into my mac and it does not detect the drive! here is what is written in the log.

    Mount of “disk1s1” failed
    Verify and Repair disk “disk1s1”
    ** /usr/local/bin/ntfsfix has been disabled because of volume corruption issues.
    ** If you still want to try fixing your volume, use /usr/local/bin/ntfsfix from the command line...
    Error: The underlying task reported failure on exit


    Disk Utility stopped repairing “disk1s1” because the following error was encountered:

    The underlying task reported failure on exit
    1 non HFS volume checked
    1 volume could not be repaired because of an error


    i then reformatted the drive on my windows to ntfs (it came pre-formatted in ntfs). i plugged it in but the same thing still happens! can anyone help me!

    btw all this is done with macfuse + ntfs-3g. i have another external hard drive written in ntfs and it reads fine on my mac.
     
  2. KingYaba macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
    #2
    All I know is Macs can't write to NTFS. FAT 32 will work and the standard HFS+ but not NTFS.
     
  3. ngjingming thread starter macrumors newbie

    Joined:
    Jan 10, 2009
    #3
    the freeagent go appears in the system profiler under the USB tab.

    but not in disk utility or the finder.

    my mac can read my other ntfs external drive without any problems.

    can anyone help me?
     

Share This Page