external hard drive issue on lion

Discussion in 'macOS' started by acfusion29, Jan 25, 2012.

  1. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #1
    i'm receiving this error anytime i try to transfer anything to and from the hard drive.

    it was working fine yesterday when i put about 40gb worth of stuff on there, but then i took it to my gf's house tonight to transfer some files to her computer and it was giving me errors.

    so i figured it was her computer, i brought it home and tried to transfer the same files back to my desktop and it didn't work.

    things i've tried:

    - formatting the drive through disk utility. FAT32 and Mac OS X Journaled. both giving the same error
    - different usb cables

    things of note:

    - hard drive is powered by USB
    - 2.5" sata
    - hard drives are not being put to sleep (system settings)
    - was working totally fine a few days ago
     

    Attached Files:

  2. mainstay macrumors 6502

    mainstay

    Joined:
    Feb 14, 2011
    Location:
    BC
    #2
    is it powered by usb ONLY?

    What kind of drive is it?

    Is it in a 3rd party enclosure that you've installed the drive into or is it like a WD or Seagate Go where the drive came in the enclosure?

    I would first suspect power loss.

    Can you hear the drive spinning up / down?
     
  3. acfusion29, Jan 25, 2012
    Last edited: Jan 25, 2012

    acfusion29 thread starter macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #3
    - hitatchi hard drive
    - 3rd party enclosure
    - i can hear it spinning even after this error.

    not sure what's going on... it's a cheap enclosure but it was working just fine until i connected it to her iMac
     

Share This Page