External hard drive problem, NTFS driver, visible in Disk Utility

Discussion in 'OS X Mountain Lion (10.8)' started by tatino18, Jun 2, 2013.

  1. tatino18 macrumors newbie

    Jun 2, 2013

    i have the following problem: i recently switched from windows to mac (10.8.3.), therefore my external hard drive (WD, 1TB) is formatted in ntfs. i installed ntfs-3g as i wanted to be able to not only read but also write on the hard drive, but as a result, i got the error message "ntfs-3g could not mount...". i deinstalled ntfs-3g and tried macfuse instead, which got me a worse error message "the disk you inserted is not readable".

    it turned out that i did not have the newly installed drivers properly uninstalled, which is why i manually deleted them. now, the hard drive does not show up at all, but is visible in disk utility (still, the option to verify or repair the disk is not given, the buttons are grey), and i can not open it. how can i access my hard drive again?

    the strangest part of it all: i can access the hard drive on another mac i tried (although it does not pop up on the desktop) through the finder.

Share This Page