External Hard Drive Unmounting...

Discussion in 'Mac Basics and Help' started by GulfVetSAF, Apr 8, 2008.

  1. GulfVetSAF macrumors member

    GulfVetSAF

    Joined:
    Mar 9, 2008
    Location:
    NC
    #1
    Quick question;

    For some reason my external hard drive randomly unmounts (I use it for Time Machine)...

    Any suggestions as to the cause or a solution? I have another external drive as well and this never happens.

    Thanks!
     
  2. Burnspot macrumors newbie

    Burnspot

    Joined:
    Apr 6, 2008
    Location:
    North Carolina
    #2
    I could be completely wrong, but I think since Time Machine only needs the disk every once it awhile, it'll unmount the drive in between those periods. I noticed that my external TM drive (through AEBS) mounts and unmounts at pretty regular intervals when TM needs it.
     
  3. GulfVetSAF thread starter macrumors member

    GulfVetSAF

    Joined:
    Mar 9, 2008
    Location:
    NC
    #3
    Burn,

    Thanks, I had guessed as much. However, it doesn't remount (automatically) for me... the only way I know how to get it to mount is to restart or log out. Is there a way to "discover" externals and mount them manually?

    thanks for the input :)
     
  4. logana macrumors 65816

    logana

    Joined:
    Feb 4, 2006
    Location:
    Scotland
    #4
    Normally Disc Utility - but I am realising that there must be some bug in Leopard because sometimes attached hard disks don't seem to mount or USB2 disks mount on the USB 1.1 bus.

    I guess I am not alone.

    My USB Time Machine external does not unmount between the hourly backups so I don't understand why yours does.
     
  5. scienide09 macrumors 65816

    scienide09

    Joined:
    May 5, 2007
    Location:
    Canada
    #5
    Does your external automatically shut down or go into "sleep" mode when it is not accessed for a while?

    If so, and it does this whether or not it's connected to your Mac, than it's likely a power-saving feature of the drive itself, a feature intended to prolong the life of the external.
     
  6. GulfVetSAF thread starter macrumors member

    GulfVetSAF

    Joined:
    Mar 9, 2008
    Location:
    NC
    #6
    Thanks everyone for the input... I'm not certain if it actually goes to sleep... it's a MyBook 750gb and when it's unmounted the light IS on... I'll have to look up the specs and see if that's a feature or not. It's not a big issue as I only backup once a day using Time Machine Scheduler... (which I was wondering might be the cause because I don't recall it doing that before)... Anyway, keep the questions and suggestions coming... I hate simply not knowing.

    Semper Fi

    Scott
     
  7. orpheus1120 macrumors 65816

    orpheus1120

    Joined:
    Jan 23, 2008
    Location:
    Malaysia
    #7
    Ah... I guess as much when I read the start of this thread.

    The problem as I suspect is highly due to a not up to date firmware for your My book. The problem you face is exactly the symptom faced by many other users who have not update their mybook firmware to be Leopard compliance.

    No problem though, come HERE and see if it solves your problem.

    Yours a studio, office, world or ...?? Choose your spec from the list and get the firmware update!
     
  8. GulfVetSAF thread starter macrumors member

    GulfVetSAF

    Joined:
    Mar 9, 2008
    Location:
    NC
    #8
    Orpheus

    Thanks for the data... did the upgrade, now just to wait and see if it worked. I'll keep ya updated.

    Appreciate everyone's input!

    Thank you

    Scott
    USMC Ret.
     
  9. orpheus1120 macrumors 65816

    orpheus1120

    Joined:
    Jan 23, 2008
    Location:
    Malaysia
  10. GulfVetSAF thread starter macrumors member

    GulfVetSAF

    Joined:
    Mar 9, 2008
    Location:
    NC
    #10
    Well, it's still happening. I was just sitting here and noticed that it's unmounted again. However, I did figure out that I can go into disk utility, right click on the drive and mount it that way... more efficient and quicker than logging off.

    If anyone comes up with a new answer, please pass it along. I'll keep subscribed to this thread so I'll know if someone posts a solution.

    Thanks again!

    Funk
     

Share This Page