External Hard Drive will not show up on Airport Base

Discussion in 'Mac Basics and Help' started by SandersHokie, Sep 26, 2007.

  1. SandersHokie macrumors 6502

    Joined:
    Jun 16, 2006
    #1
    It shows up in the utilities thing, but when i try to go to the disk utilities nothing shows up, and nothing is showing up on my laptop.

    i have it hooked up with a USB hub and then the hard drive is hooked up to that. any help? thanks.
     
  2. SandersHokie thread starter macrumors 6502

    Joined:
    Jun 16, 2006
  3. ksmith80209 macrumors 6502a

    Joined:
    Aug 15, 2007
    #3
    Try it without the hub.
     
  4. SandersHokie thread starter macrumors 6502

    Joined:
    Jun 16, 2006
  5. saxman macrumors 6502

    Joined:
    May 13, 2004
    #5
    If you read on Apple's discussions forums you'll see a lot about this. Try this first. Mount the disk on your mac, then eject it. Without turning the drive's power off, plug it into the AEBS. If it is formated FAT32 or HFS, you should be able to see it in the airport utility and it should mount on your mac.

    Do you have a password set for drive access in the airport utility? Do you have the AirPort Disk Utility installed locally on your mac? Is it set to automatically discover AirPort disks?

    AEBS have trouble with some USB hard drives, some need to be directly plugged in, some need to be mounted on a mac first, some just work. I have a Lacie 500GB Porsche drive that I have to have powered on first, then plug into the AEBS and then power on the base station for it to work. Otherwise I have to mount it on my mac, unmount and then plug it in.

    Apple's implementation is not great, but with some fiddling, most can get it to work. A few drives, mainly USB/Firewire type drives, don't work at all. YMMV
     
  6. saxman macrumors 6502

    Joined:
    May 13, 2004
    #6
    I should also add that my drive works as I described above on firmware 7.1.1. When I tried 7.2.1 it worked for a day, then it would stop. If you're having trouble, don't give up hope yet and try changing firmware to 7.1 or 7.1.1 if you have 7.2.x installed
     
  7. SandersHokie thread starter macrumors 6502

    Joined:
    Jun 16, 2006
    #7
    cool thanks, i'll give it a shot.
     
  8. egwiley macrumors newbie

    egwiley

    #8
    Same Problem - USB disk>USB hub>AEBS doesn't show up

    Just providing further documentation of the no-disk via AEBS from my own perspective. Here's my setup:

    *Seagate "FreeAgent" USB 2.0 250Gig drive connected to a
    *D-Link USB 2.0 7-port hub connected to the
    *Airport Extreme Base Station 802.11n

    The Seagate disk does indeed show up under "Airport Utility>Manual Configuration>Disks", but neither my MBP nor my wife's Macbook can see it.

    Other things of note: There is also a Canon printer plugged into the same USB hub that the Seagate HD is plugged into (Printer>7-port USB 2.0 hub>AEBS), and it works great. Airport Utility sees it and both our laptops can print to it.

    Also, the Seagate hard drive works fine when plugged directly into the laptops.

    I did try the trick mentioned above - power-on one device at a time as well as plugging the external hard drive into my MBP, then into the hub without powering down. No luck. Going to hit the apple boards to see if I can find a solution.

    EDIT: Found the problem. I simply had to format external hard disk as Mac OS Extended with Disk Utilities. Here's a link to the step-by-step for people like me who need that sort of thing: http://docs.info.apple.com/article.html?artnum=306971
     

Share This Page