external hard drives causing "freeze" on multiple macs

Discussion in 'Mac Basics and Help' started by rizzledizzle, Jul 13, 2011.

  1. rizzledizzle macrumors newbie

    Joined:
    Jul 13, 2011
    #1
    dear all,

    my external hard drives (lacie rugged firewire) are causing havoc and massive frustration by freezing my final cut pro / mac.

    this has never happened to me before, but since a few weeks, it's happening on a daily base, on 2 different macs (macpro (mac os x 10.6.8) & macbookpro (mac os x 10.5.8)). i plug in the hard drive, it works for a while (it seems that the longer i haven't used it, the longer it works) and then i get the apple beachball of doom... the "freeze" stops after unplugging the hard drive.

    i have tried different cables, i have tried repairing the disks through disk utility, but nothing seems to help.

    also, one of the lacie ruggeds has stopped working... it went "read only" and i had to format it.

    someone told me it had something to do with my BIOS, but that's unknown territory for me.

    thanks in advance to everyone even reading this, your help is greatly appreciated!

    r :confused:
     
  2. jackhdev macrumors 6502

    Joined:
    Apr 9, 2011
    Location:
    Bismarck, North Dakota
    #2
    BIOS has to do with which operating system you want to start up with, in simple terms. I have a 1 TB hard drive that I installed Mac OS X and Final Cut Studio on that I boot up to using BIOS (hold down option when you start up and BIOS will come up). I would try installing Mac on the hard drive and see if you can work off of there.
     
  3. rizzledizzle thread starter macrumors newbie

    Joined:
    Jul 13, 2011
    #3
    that would solve the problem? i just want my footage on the external hard disk, not my programs...
     
  4. basher macrumors 6502

    basher

    Joined:
    May 27, 2011
    Location:
    Glendale, AZ USA
    #4
    could it be the drive has failed and the only solution is a replacement? They do go bad you know.
     
  5. rizzledizzle thread starter macrumors newbie

    Joined:
    Jul 13, 2011
    #5
    that could be, but how would you explain the fact that it's happening with multiple drives on multiple macs? i really don't get it.

    i'm moving all the data right now, so i can format the drives and move the data back on there, and then i'll try again...
     
  6. MdP2012 macrumors newbie

    Joined:
    Jul 2, 2012
    #6
    I've Had/I'm Having the Same Problem

    Did you ever get your drive to work properly?

    I had this problem a year or so ago, where my drive caused an application launched from it to freeze and the computer would go back to normal after I unplugged it without ejecting, since ejecting never worked. I use it on multiple computers and each one did the same thing. I attempted to reformat and zero out the data, with help from LaCie's support. I got an error message in the middle of the process. Ultimately I sent it over to them for repair and it came back working like new.

    I'm having the same problem now. I successfully reformatted and zero-ed out the data, and then I replaced my data with my backup - it worked for about a week and today it's acting up again. I contacted LaCie about it already and they want me to try to use both the FW and the USB power ports at the same time to draw extra power for the drive. We'll see how that works. If all else fails, I am planning on getting an advance replacement... thank goodness I'm still under warranty!

    But I just want to know how you've tried to fix the issue and if it worked/didn't work.
     
  7. EOSpictures macrumors newbie

    Joined:
    Oct 17, 2012
    #7
    Same problem here..

    I'm having the same issue right now. The Rugged drive works for a while then suddenly it will hang whenever I try to access anything on it. I can't eject it. I'm forced to either pull the cable out or restart my system in order to access it again.

    Has anyone found a fix to this or is the drive just toast? I was given this drive by someone else so I definitely don't have any warranty coverage.

    Thanks.
     
  8. kahlil88 macrumors member

    kahlil88

    Joined:
    Apr 6, 2009
    Location:
    Mendocino, CA
    #8
    I've been dealing with this problem for a few years now. I have to force eject and power cycle them, happens with the Lacie Rugged and Quadra drives. Only seems to effect my Mac Pro oddly enough. No problems whatsoever on other Macs.
     

Share This Page