External hard drives still running after disconnect.

Discussion in 'OS X Mavericks (10.9)' started by NameUndecided, Nov 4, 2013.

  1. NameUndecided macrumors 6502a

    Joined:
    Mar 28, 2011
    #1
    I'm pretty certain this wasn't happening with Mountain Lion…

    I eject the external drives as one should through Finder, and then I unplug the USB and whichever HHDs were connected audibly keep running.

    I should mention that I use a USB hub. So I've up to three drives connected to the hub, and then just one USB connected directly into my MacBook. Now in order to get the drives to stop spinning after I've disconnected from my Mac, I need to disconnect them from the USB hub.

    Like I said, I really don't think this was happening before. I always kept my drives plugged into the hub and I wouldn't hear them going while not connected to the MacBook.

    Is anyone else experiencing this? Hopefully just something that's fixed in a near-future OS update?
     
  2. ssls6 macrumors 6502a

    ssls6

    Joined:
    Feb 7, 2013
    #2
    I have noticed this with my FW drives. Haven't noticed this with USB though.
     
  3. NameUndecided thread starter macrumors 6502a

    Joined:
    Mar 28, 2011
    #3
    It actually seems that the drive(s) will start spinning again once I pull the USB out of my MacBook, even if they were being still and silent just before.

    I have a feeling that it's not being good for my drives whether I leave them spinning while not actually connected to the computer, or if I stop them from spinning abruptly by unplugging them from the USB hub.
     

Share This Page