External hard drives with various permission settings

Discussion in 'Mac Accessories' started by Sossity, Jul 25, 2016.

  1. Sossity macrumors 6502a

    Joined:
    May 12, 2010
    #1
    I tried to save a file to a folder on my external hard drive, and I could not, it was read only, I then check get info and the folder is read only.

    I then check get info on other folders on this hard drive; some are custoom acess, some are read and write, and some are read only.

    I then go to get info for the whole hard drive and it says read and write acess under sharing and permissions.

    Why are there different permissions on various folders on this external hard drive?

    and also, when I go to get info under sharing and permissions, there are no options to change anything, it just tells me what the permissions are.

    I am on a classic mac pro running OS X 10.9.5
     
  2. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #2
    Try this. No promise that it will work, but has always worked for me:

    Click ONE time on the drive's icon in the finder to select it.

    Type "Command-i" to bring up the "get info" box.

    Towards the bottom of the get info box, there is an area "sharing and permissions". If it's not fully revealed, click the disclosure arrow to see it.

    At the very bottom right corner there will be a lock icon. Click it and enter your administrative password.

    At the very bottom left corner there should be a checkbox "ignore ownership on this volume". Put a checkmark into it and close the get info box.

    Does this change anything?
     

Share This Page