External Harddrive - Detected and Accessible - But cannot SEARCH??

Discussion in 'macOS' started by Miss Mandy Mac, Oct 29, 2007.

  1. Miss Mandy Mac macrumors newbie

    Joined:
    Apr 30, 2007
    #1
    I have a weird problem.. I have an NTFS maxtor IDE harddrive in an external enclosure. I didn't notice any problems at first after installing Leopard. I can still see the exHD and access all my files and everything. But tonight I noticed I cannot search on it anymore. I opened up a finder window, typed something in the search bar in the top right corner, clicked "Maxtor_HDD" so that it would search the external harddrive (instead of the files on the mac) and it appeared to be searching, but the exHD wasn't grinding like it normally does and there were no files found. I *know* there were files on the HD for what I searched for. I was able to search it (very very useful!!) when I was on Tiger, but now I can't on Leopard. Any ideas what the problem could be? I really need to get this resolved as I search on that thing all the time!

    Thanks :)
     
  2. Miss Mandy Mac thread starter macrumors newbie

    Joined:
    Apr 30, 2007
    #2
    Leopard isn't searching my external harddrive

    Leopard still isn't searching my external harddrive... This is very frustrating, I *HAVE* to be able to search for files on that harddrive.

    I tried reindexing the drive using Spotlight preferences, following the instructions on this page:
    http://forums.macosxhints.com/archive/index.php/t-58494.html

    And I also tried using terminal, following these instructions:
    http://veerle.duoh.com/blog/comments/using_spotlight_to_index_external_volumes/


    Please, does anyone have any ideas? Has this ever happened to anyone else before? Any idea how to fix it??
     
  3. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #3
    There's a thread here about how to prevent Spotlight indexing a NTFS drive. It might be worth checking that a .Spotlight-V100 file hasn't found it's way on to the disk somehow
     

Share This Page