External HD Compressing Pictures

Discussion in 'Mac Basics and Help' started by Arengorn, Jun 22, 2014.

  1. Arengorn macrumors newbie

    Joined:
    Jun 22, 2014
    #1
    I have two external HDs, a 1TB Seagate FreeAgent GoFlex and a 1TB LaCie.
    On my MacBook Air, when I pass a picture from my camera to either one of the drives, they appear to shrink in size and quality. Both drives are in HFS+ filesystem, and this lossy compression is happening automatically.
    Does anyone know why this is happening, and how can i turn it off so that the pictures on the external drive are full quality?
     
  2. Tumbleweed666 macrumors 68000

    Tumbleweed666

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #2
    How do you "pass the picture" ?
    Do you just copy it?
    Are you sure its being compressed, eg the file size is definitely smaller?
     
  3. Arengorn thread starter macrumors newbie

    Joined:
    Jun 22, 2014
    #3
    I just drag and drop from iPhoto to the drive. On iPhoto its a 23MB RAW, on the drive its a 3MB .jpg
     
  4. Tumbleweed666 macrumors 68000

    Tumbleweed666

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #4
    Then its obviously iPhoto thats doing it.
    Why dont you just copy them from the original source (SD card?) to the location you want rather than via iPhoto?
    Or, dont drag and drop, use file >export, kind =original
     
  5. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #5
    Use Image Capture to import the photos using traditional file management. iPhoto must be your problem. If you export from iPhoto, ensure you are choosing full quality in the Export menu.
     
  6. Tumbleweed666 macrumors 68000

    Tumbleweed666

    Joined:
    Mar 20, 2009
    Location:
    Near London, UK.
    #6
    He needs to select"original" to get the raws, as the default is JPEG export.
     
  7. Arengorn thread starter macrumors newbie

    Joined:
    Jun 22, 2014
    #7
    Using the export option as original worked, thanks a lot guys!
     

Share This Page