External HD doesn't appear in Finder but does in Disk Utility?

Discussion in 'Mac Basics and Help' started by spock74, Jun 11, 2015.

  1. spock74 macrumors newbie

    spock74

    Joined:
    Jun 11, 2015
    #1
    I'm not exactly sure what happened, but while I was trying to erase my external HD using Disk Utility I got some sort of error and now I can't seem to do anything with it. I tried using the encrypted, journaled option and after a few seconds an error flashed on the screen, which I didn't really see, and then it flashed back to the main screen for Disk Utility. Now it shows this:

    [​IMG] in Disk Utility, with Untitled being the external HD (I'm assuming). However, when I select it my only choices are First Aid and Partition, so I can't really do anything with it. First aid says it checks out OK. "Untitled" does not show up at all in the Finder:

    [​IMG]
    I'm not sure where to go from here. I just got a new SSD to install in Bessie but obviously I need to back her up first. I also don't know what kind of info might be needed, so I'm just going to post what I think might be useful and go from there. Thanks for any help y'all can give me.

    System Software Overview:
    System Version: OS X 10.8.5 (12F2518)
    Kernel Version: Darwin 12.6.0
    Boot Mode: Safe
    Secure Virtual Memory: Enabled

    Hardware Overview:
    Model Name: MacBook
    Model Identifier: MacBook5,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache: 3 MB
    Memory: 4 GB
    Bus Speed: 1.07 GHz
    Boot ROM Version: MB51.007D.B03
    SMC Version (system): 1.32f8

    Disk Utility ver. 13 (450)

    External HD - Maxtor 320GB USB
     
  2. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #2
    Have you tried to create a single partition and then format it?
     
  3. spock74 thread starter macrumors newbie

    spock74

    Joined:
    Jun 11, 2015
    #3
    Everything is greyed out in the partition pane.
     
  4. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #4
    Some thoughts, may help, or may not.

    Have you tried re-initializing the problem drive (Maxtor, correct?) into a "non-Mac" format scheme, such as "FAT"?
    What happens if you try that?

    Is there ANOTHER Mac (or even a PC) to which you could connect the drive, and see what kind of results you get there, if you try to re-initialize?
    If you are able to re-initialize on a different Mac (or PC), do so, and then bring the drive back to YOUR Mac, and try again.

    Just wondering, how old is the problem drive?
     
  5. spock74 thread starter macrumors newbie

    spock74

    Joined:
    Jun 11, 2015
    #5
    It won't let me do anything but verify or repair. The only other pane available is partition, and everything in that one is greyed out. I'd say it's a medium-old drive. I paid about $50 for the 320GB, if that tells you anything. I just really want it to work one more time because right now my budget was just used on the new SSD. I have tried using diskutil in Terminal to unmount and remount the disk, which it says was successful, but nothing changed.

    Anyway, I'm off to see what happens on my parents' Windows laptop. Wish me luck!
     

Share This Page