External HD: (Error Code -36)

Discussion in 'Mac Accessories' started by zim, Aug 14, 2006.

  1. zim macrumors 65816


    Jan 5, 2002

    One of my HDs, LaCie d2 case 180GB (pre triple interface, has FW400 and USB 1.1, about 3 years old i think) has recently been performing as such...

    Drive boots fine, no unusual noises.
    Copy to okay.
    Copy from, often displays an Error code -36 and then disconnects.

    Drive history: Not to long ago the drive disconnected itself a few times, which I did think was odd but didn't have time to investigate it. Most of the content on the drive is backed regularly and the stuff that isn't I am working on transferring. I have found that if a file won't transfer that I can shut it down for a while, letting it cool down and then copy it okay upon rebooting it.

    Apple's disk utility says that it is okay.

    Any ideas as to what might be causing the error and if a utility like DiskWarrior would fix it? Should I jump ship and get a new one? I really think that this is punishment for having purchased a DS Lite on the tax free day instead of getting a new HD as was planned... the new HD was not a replacement drive but to be an addition.

  2. chrsanch macrumors newbie

    Dec 8, 2007
    error code 36 is only for mac

    hey dude,, i have the same problem, I just bought 2 new elements western digital 320 gig hardisk...
    THis is what happened.
    I was trying to load movie files in both of my HArd disk. I loaded the first harddisk from a PC successfully, .. Then I bought a new MACbook with leopard.
    I tried using the new macbook to copy the files of the first haddisk to the 2nd harddisk.
    then I got error code 36.
    I was so disappointed. Good thing I didnt trow my old acer PC, that i used to load the 1st HD. I tried to copy all the files from first HD to the 2nd HD and it is successful using the PC.
    I think the problem is with MAC.
    When I finish copying,, i tried to replicate the problem again in MAC by deleting the file that has caused the error in MAC and recopying again using macbook,, and viola,,same error in mAC,,.error code 36..
    actually i'm copying a lot of avi files, then i first encountered the error, i just tried deselecting the file that caused the error, then again , it errors out again for a different file. IN pc, no problems at all.
    I'm a new PC to mac user. I though i will shift to mac permanently, but because of this, i now having a second thought.
  3. zim thread starter macrumors 65816


    Jan 5, 2002
    wow! this is an old post... um, I don't even recall what my solution was but it had nothing to do with the Mac. My Mac is just fine, still kicking as good as new, the issue was totally the drive but again, it was back in 2006, so I forget what I did... Error -36 is a read/write error, if I remember correctly and the drive eventually died. Sorry that I can't help you out other then saying don't give up on the Mac just because you have a possible faulty drive, it may be that you have a dead block.

    Best of luck.
  4. chrsanch macrumors newbie

    Dec 8, 2007
    mac os 10.5 is the problem

    I'm 100% sure that the problem is with finder or with the MAC os..
    I just bought my MACBOOK yesterday. it's 2.2 gig processor, 2 gig ram, it's the latest model in the market. I comes with leopard already.
    I thought of switching to mac because I read a lot of good stuff about mac OSX already and it proves me when I saw the differences of Vista and MAC OS x..
    When i knew that windows copied mac, I though mac is a bug free OS.
    I was wrong.
    This error is cause by the os or the finder.
    my 2 HD are new and fresh from the box.
    I'm 100% sure that my drives are not faulty because they are running fine in my PC.
    Files were copied successfully in PC but errors out in MAC. there are infront of me right not, mac and pc. and it is clear that the problem is in MAC
    i'm sure that is a mac problem, because when you search google for error 36, there's a lot of posts..

    I very disappointed because of this.
    unless u give me a solution for this, i might be still a mac fan,
  5. zim thread starter macrumors 65816


    Jan 5, 2002
    If it is a new Mac then bring it to the Apple store or use your Apple care, they will help you. My issue was on a year+ old external hard drive. Also, just because an error shows up on your Mac does not mean that the error is not there on the PC. It may also be that the Hard Drives came with errors, I have had hard drives dead out of the box and had to ship them back, so don't go blaming the OS until you know for sure. I have been a Mac user since the Mac was born and I have only had this error once.

    If you google the error code you will find plenty of discussions:


    Is this also you?: http://discussions.apple.com/thread.jspa?messageID=6063511 (at the bottom)
  6. chrsanch macrumors newbie

    Dec 8, 2007

    hello zim,

    yup I just bought it yesterday (latest model). I hate to disappoint you as well, but I tried the same thing in PC and it worked, thus the conclusion with the error being with the Mac only, and not with the hard drives and PC. I don't see any other problem with Mac except for this, so I guess it's still ok. :( Any other thoughts?

    I suspect this only happens when copying from externalHD to externalHD. I'm currently trying to copy from external HD to local MacHD, and if it goes well I'll copy from local MacHD to the other externalHD. Let's see... If it's still an issue with these other scenarios, any thoughts on how to go around the error?

    Are you online right now? if you are, you can ping me in YM (chrsanch).

  7. zim thread starter macrumors 65816


    Jan 5, 2002
    like I said, in all my years of using Mac's I have only seen the error once. I have multiple external drives, of which I copy back and forth from main drive to external and from external to external. The only thing I can say is that I had the error and it was a corrupted file or possibly the block that the file was resting in. I would check with your Apple store or rep to see if they can help you out, no sense in you going nuts about it since it is on warranty.

    Sorry that I can not offer any other help.
  8. liquid stereo macrumors regular

    Jan 21, 2005
    Saint Paul
    Any solution to this?

    I'm trying to copy some stuff from my Lacie drive to my just-purchased MacPro and I get Error 36. I've verified/repaired the drive and it reports no problem.


  9. Calenulma macrumors newbie

    Mar 28, 2008
    Try using Disk Utility (under the Utilities folder) and under the First Aid's tab press the Repair Disk button.

    It works with me.

    Here's how:

Share This Page