External HD for Time Machine keeps waking up / sleeping

Discussion in 'macOS' started by yanathin, Jul 10, 2009.

  1. yanathin macrumors member

    Joined:
    Jan 11, 2006
    #1
    Okay, here's the deal. I just bought a 1TB external HD to use as a Time Machine backup. It works great, but it's kind of loud. I'm fine with it backing up once every hour, but for some reason about every 10 minutes or so it wakes the hard drive back up from its "sleep" mode (or whatever it enters). This causes the hard drive to make this mechanical noise that's kind of distracting. It goes back to sleep about 5 minutes later, and just keeps doing it over and over again. Why is it doing this? Why can't it just wake it back up every hour when it needs to back up? Oh, and I tried unchecking the "Put hard disks to sleep when possible" box in the Energy Saver prefs, and it did nothing. The external still goes to sleep and wakes up as it pleases. Please help!
     
  2. matthewscott661 macrumors 6502

    matthewscott661

    Joined:
    Jun 27, 2009
    Location:
    Chicago
    #2
    I have the same issue. The external drive just revs up and slows down for no apparent reason. I didn't realize anyone else had this happen.
    It may be some kind of behind-the-scenes thing with time machine, you never know.
     
  3. SHADO macrumors 6502a

    SHADO

    Joined:
    Aug 14, 2008
    Location:
    Beach
    #3
    Why not just turn it off and turn it back on when you want to back up your files? That's what I do and it saves electricity and annoyance.
     
  4. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    turn off automatic ones and do it manually. much easier
     
  5. matthewscott661 macrumors 6502

    matthewscott661

    Joined:
    Jun 27, 2009
    Location:
    Chicago
    #5
    But it doesn't just do it while backing up. It revs up every five minutes or so and then does nothing. I don't really care, I'm just curious about what it's doing all the time.
     
  6. catachip macrumors regular

    catachip

    Joined:
    Jun 7, 2007
    Location:
    Vancouver, British Columbia
    #6
    There are a lot of situations where OS X is assessing the drives available, for example if you open the Finder, if you open a Save dialogue etc. that can cause it to need to rev up. What you can do is go into the "Energy Saver" pane in System Preferences and deselect "Put the hard disk(s) to sleep when possible".
     

Share This Page