External HD Showing up as RAID

Discussion in 'Mac Pro' started by jjohns39, Jul 14, 2016.

  1. jjohns39 macrumors newbie

    Joined:
    Jul 14, 2016
    #1
    I have been having issues with my OWC RAID 5, ultimately there was a hardware malfunction rendering that RAID 5 dead. During this debacle I had tried to reformat all 4 of the drives on my mac pro running El capitan which did not work, then also on an older MPB running Tiger, this also did not work. I have now purchased all new drives and new RAID case. That problem is solved.

    The reason I mention this is because now I am having a strange thing happen with my other external drives. I have 3 separate external drives which they are now all appearing in disk utility as "External RAID Media". Prior to my issues with my RAID 5 setup all three of these drives did not show up as "external RAID Media" but for some reason they all are now. I am a bit worried that I may loose all the data on these drives since I have just lost my complete RAID 5 setup and all data. Can anyone shed any light on why this may be occurring?
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    1) Do you have proper backup? If not, you need to re-manage your data storage method. RAID 1,5,10...whatever is NOT a backup solution, that's just a redundant to keep the system alive (in case one of the drive fail). In fact, if the RAID controller fail (hardware RAID), there is a high chance that you can never recover the data (even though all HDD still in good condition).

    2) Did you try to boot into recovery partition and have a look at there (e.g. disk utility)? Also showing as external RAID at there?

    3) If really worry about it. Before you know what's happening, or have proper backup, disconnect all external HDD may safe you from data lost.
     
  3. jjohns39 thread starter macrumors newbie

    Joined:
    Jul 14, 2016
    #3
    Thanks for the reply,

    My raid 5 was basically what you mentioned, it was to keep my daily work protected but it's ultimately not my only backup source. I keep several backups seperate from my raid. Appearantly that raid setup (hardware RAID) had a hardware malfunction and I did loose all of the date on the drives, which although a total pain isn't the end of the world since I still have backups to the raid.

    ok, so I checked disk utility in recovery mode and my external drives are still showing up as "external raid media". I have removed all but one external drive at this point for safety sake and I am still checking a few other things. I hooked it back up to my old MBP and the drive shows up in disk utility as "1TB drive" not "external RAID media". For some reason it seams it's changed the "media name" of the drive to raid media.

    I am also having a strange bug in my disk utility on my mac pro el capitan. I cannot resize the the left column with the drive names in it. Basically I cannot stretch or shrink the column to view the entire drive names.
     
  4. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #4
    El-Capitan's Disk Utility itself is just one big bug, which is why I use Disk Utility from Yosemite.

    Screenshot 2016-07-14 at 12.53. PM.png
     

Share This Page