external hd's w/ airport express access problems

Discussion in 'Mac Accessories' started by paisios, Jan 30, 2009.

  1. paisios macrumors member

    Joined:
    Jun 12, 2008
    Location:
    OH
    #1
    Hi,

    An external drive connected to airport express will no longer mount.....unless connected directly via usb.


    To make a short story longer...ha, here's what got me to this point:

    I have a MBP 15" 2.4 intel core 2 duo, leopard, 250G hdd, that is low on extra disk space.

    A while back, I got a WD mybook 500G to connect to my Airport Express. This has served as a wireless backup drive, as I never got around to setting up Time Machine.

    As my internal hard drive became very low on free space, I got a LaCie 500G to take over backup duties. And this time I'm gonna use Time Machine.
    The WD will become the new home for my client folders and iphoto/itunes libraries. Which will free up a good amount of much needed space on my internal drive. I then plan to use time machine to backup internal and WD onto LaCie. (planning on getting a 1TB or 2TB sometime in the future as the new-new backup....500Gbs were on sale cheap!)

    So, as I'm about ready to let time machine do it's thing....I think to myself that perhaps I should rename the WD drive. It was named "backup" and the LaCie was to take over backup duties. So, I unmount the WD...unplug from hub (connected to AE)....plug in direct to MBP via usb....rename drive....unmount....hook it back to hub.... And now it wont mount, Unless it is connected directly to MBP via usb. The LaCie is still showing up via Airport Express. BUt the WD is a no show, unless hooked in direct.


    Can someone help a brudda out?

    I looked all over the place and I found some stuff that was somewhat similar, but still not really the same issue as mine. Figures, I probably to something really stupid here. But, I'm afraid to try anything without consulting the folks in the know. That's you. I can always count on this site for good intel.


    Thanks for taking the time,
    paisios
     
  2. paisios thread starter macrumors member

    Joined:
    Jun 12, 2008
    Location:
    OH
    #2
    Correction: Airport Extreme not express, sorry.

    Sorry, i messed up there.

    I'm using an Airport Extreme not and airport express as stated above.
     

Share This Page