External Lacie Hard Disk doesn't STOP when I STOP the iMac

Discussion in 'Mac Basics and Help' started by corbetz, Jun 21, 2008.

  1. corbetz macrumors newbie

    Joined:
    Jun 29, 2007
    #1
    Hello there !

    I've recently bought a LACIE Neil Polton USB 2 1TB external Hard Disk and connected it to a USB hub where already stand 2 more Lacie external drives (previous generation).

    I use them with my iMac Alu and Leopard 10.5.3.

    The issue is that when I put the iMac in the STOP mode, all the other 2 discs (1 of them is for Time machine) correctly stop [led on, spinning off]. But the new disc is stucked ON: led on and spinning on. That's noisy and annoying...

    Some more info:
    - the new disc is Mac OS Journaled formatted and it's just for archiving videos and other stuff;
    - all the disks are individually powered with AC cord;
    - all of them are connected to the same Hub USB;
    - the new disk and one of the old disk have a switch (just on/off positions) on the back and - of course - they're both set to ON;
    - I've tried several time to reboot the system but no luck.

    Any guess on how to make that disk sleep, too ?

    Thank you !
     
  2. asme macrumors regular

    Joined:
    Mar 12, 2008
    #2
    Different hard drive control chipsets, different power-down rules.

    The spinning-when-sleep one will power down anywhere from 30 seconds to five minutes after your iMac sleeps.
     
  3. corbetz thread starter macrumors newbie

    Joined:
    Jun 29, 2007
    #3
    I've tried what you suggested but even after 10 minutes the disk is still there: ON and running... :(
     
  4. TheReef macrumors 68000

    TheReef

    Joined:
    Sep 30, 2007
    Location:
    NSW, Australia.
    #4
    Take the drive off the hub and try, the hub might still be sending signal to the drive preventing it from sleeping.
     
  5. corbetz thread starter macrumors newbie

    Joined:
    Jun 29, 2007
    #5
    LACIE replied to my support request stating that the model of disk I've bought (Neil Poulton external 1 TB) does not have the stop-disk feature.

    They even suggested me to try to connect the external disk right into iMac's USB port. Actually I haven't already tried, but since they say that it's not compatible... :rolleyes:

    Maybe this may be useful even for other users...
     

Share This Page