External LAN HDD in my home MAC network is still reading/writing

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Defik, Jan 2, 2012.

  1. Defik macrumors newbie

    Joined:
    Oct 8, 2011
    #1
    Hello

    I have this network at home:

    Cable modem from my ISP
    Router - DLink - DIR-825
    MacMini - connected to the routher via 1gb LAN cable
    ExtHDD - Western digital 3TB, connected to the routher via 1gb LAN cable
    MacBook - connected via Wifi

    In MacMini is ExtHDD mapped via SMB protocol and is still connected.
    In Macbook is ExtHDD mapped also via SMB protocol and is still connected.

    I dont have any requests to the external HDD, but extHDD is still working, like as someone is downloading or uploading into it.

    Sooner, I had my old extHDD connected via USB directly to my MacMini and HDD worked fine. New extHDD can be connected only by LAN cable, so i cant use USB connection like before.

    Dont you know, where could be problem?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    If a drive is constantly active or your CPU utilization is high (possibly with increased temps and fan speed) when you're not running any apps, check to see if Spotlight is indexing by looking at the Menu Bar icon: [​IMG] (not indexing) [​IMG] (indexing)
     
  3. Defik thread starter macrumors newbie

    Joined:
    Oct 8, 2011
    #3
    No its not indexing, and its not indexed at all.
     
  4. assembled macrumors regular

    Joined:
    Jan 12, 2009
    Location:
    London
    #4
    do you still have activity when nothing is mounted ?

    you haven't said the model of NAS, but could it have something else running on it ?
     
  5. Defik thread starter macrumors newbie

    Joined:
    Oct 8, 2011
    #5
    Its active even when is not mounted.

    Every services are disabled.
     
  6. Foogoofish macrumors regular

    Foogoofish

    Joined:
    Jun 12, 2011
    Location:
    London
    #6
    Mounted as in you connect to the share point of the NAS? Or as in orange icon on the desktop like a USB/FW/TB HDD?

    Edit: Ok not gonna wait for the answer, I think that it is your NAS is not stopping the HDD's spinning when there is no use. In one of the businesses I run the IT for, we have chosen to not let them go to sleep for quick access etc.

    You at home on the other hand should probably let them go to sleep rather than being constantly active. If you are using a normal NAS (which I guess you are), then this will be in the NAS system config. If you need help getting that sorted then please say!
     
  7. Defik thread starter macrumors newbie

    Joined:
    Oct 8, 2011
    #7
    No - it isnt NAS as you know it. Its just a Western digital live hdd - and it support some NAS features. And Im not stupid (at all), its not in the settings.

    But, i think I found the problem...

    could it be this?
     

Share This Page