External monitor keeps turning on mirroring

Discussion in 'MacBook Pro' started by KwanMan, May 20, 2011.

  1. KwanMan macrumors regular

    Joined:
    May 12, 2011
    #1
    Everytime I plug in my external monitor, mirroring is turned on and its messes up the resolutions so I have to go into settings and change everything back. It wasn't doing this until a few days ago, before it would just automatically set it up as a extended display. Am I missing some settings to make the default option as an extended display instead of mirrored?
     
  2. mwhq macrumors member

    Joined:
    Dec 24, 2010
    #2
    In the display settings - arrangement, make sure in the bottom corner 'mirror displays' is unticked.
     

Share This Page