External NTFS Hard Drives Problems with Lion. HELP!

Discussion in 'Mac OS X Lion (10.7)' started by Azmontana, Jul 22, 2011.

  1. Azmontana macrumors regular

    Azmontana

    Joined:
    May 27, 2008
    #1
    As the title says, having external hard drive problems which are NTFS formatted using Lion.

    Everything worked previously before in Snow Leopard using NTFS for Mac, I could read write no problem.

    In Lion the drives are not even recognised, I can find them on Disk Utility but it says there unmounted, not sure how to mount?

    I tested the drives out on my Mums Macbook running Snow Leopard and they work, so it's definatly a Lion problem?

    Please help.

    Thanks.
     
  2. wlasikiewicz macrumors newbie

    Joined:
    Jul 20, 2011
    Location:
    UK
    #2
    You should contact the apple support team and see what they can do for you.

    If your mac isnt even letting the drive appear in disk utility then there is no way you can mount it, you may be simply missing a file or driver for the hard drive, have you tried software update?

    Im new to mac so sorry if im not any help.
     
  3. Crosbie macrumors 6502a

    Crosbie

    Joined:
    May 26, 2010
    Location:
    Brighton, UK
    #3
    An issue with 3G-NTFS? There are a number of little helper apps that allow OSX to read NTFS; not all have been updated for Lion yet.

    You might check the drive manufacturer's website; they may supply a suitable app.
     
  4. Azmontana thread starter macrumors regular

    Azmontana

    Joined:
    May 27, 2008
    #4
    I have the latest version of NTFS for Mac and it says it has been Lion tested.

    I've decided to buy a new WD Studio drive for Mac.

    It'd still be nice to know what happened?
     
  5. froggie22 macrumors member

    Joined:
    May 1, 2009
    #5
    I had the same problem.

    I headed to the MacFUSE website and downloaded their latest version and it was back to normal.
     
  6. booree macrumors newbie

    Joined:
    Jul 23, 2011
    #6
    Just updated the MacFUSE and it works for me
    Thanks

    Greg
     

Share This Page