External NTFS HD won't work with OS 10.7

Discussion in 'Mac Basics and Help' started by knobtwiddler, Aug 4, 2011.

  1. knobtwiddler macrumors regular

    knobtwiddler

    Joined:
    Feb 4, 2002
    Location:
    Carbondale, IL
    #1
    I see this is a somewhat common problem but I haven't come across anyone having the same error message as I do. That being:

    System extension cannot be used
    The system extension “/System/Library/Filesystems/ufsd_NTFS.fs/Contents/Resources/ufsd_NTFS.kext” was installed improperly and cannot be used. Please try reinstalling it, or contact the product’s vendor for an update.

    To re-state external NTFS worked on previous system and now I get the above error. Since then I have upgraded paragon and MacFUSE. After MacFUSE upgrade I'm not getting the above error message any more but also the NTFS HD won't recognize.I also have NTFS 3-G and NTFS for MAC OSX. DO I maybe need to get rid of some of these (conflicts with each other?) In similar 10.7 problems Parallels won't start up either. Suggestions? Wishing I hadn't upgraded to 10.7 yet.
     
  2. -tWv- macrumors 68000

    -tWv-

    Joined:
    May 11, 2009
    Location:
    Ohio
    #2
    Yes go ahead and remove all the ntfs drivers you have installed and then re-install one of them, see if that helps. I believe ntfs-3G and tuxera ntfs both are compatible with lion but I'm not sure.
     

Share This Page