external speaker <-> head phone on my Mac Pro

kublaiboy

macrumors member
Original poster
Sep 5, 2009
43
0
Guys,

I have a set up question for my Mac Pro(3.1 8 core 2.8ghz) with OSX 10.6.8.

I use Final Cut Pro a lot. So I wear my Sennheiser studio headphone to edit videos. The head phone is plugged into the external speaker hole in the back of the tower. Now there're times, I want to use external speakers for other things such as playing music through iTunes, and checking out stuff on Vimeo or YouTube. If I want to do that, I have to crawl behind of my desk, unplug the headphone and put back in the external speaker plug.

So is there a simple set up that I can toggle between headphone and speakers quickly? :confused:

Thanks.

Shaun
 

StephenCampbell

macrumors 65816
Sep 21, 2009
1,038
52
Plug in the headphones in the headphone jack in the front of the tower.

Plug your external speakers into the port in the back.

Use System Preferences/Sound/Output to toggle between the two.
 

xav8tor

macrumors 6502a
Mar 30, 2011
504
6
If you are using pro level phones/monitors, do yourself a favor and get a simple stereo USB audio interface for around 100 bucks (150 would be better). Quality will be substantially superior and you won't have to futz with prefs to switch outputs. Also, most smaller powered studio monitors have a headphone input, so even if you stay with internal audio, everything will still be right in front of you. All you'll need to do is plug/unplug the cans when you only want speaker output. If you want the best of both worlds, there are a few halfway decent USB audio interface built-in powered speakers with a headphone input. For example:

http://www.samsontech.com/samson/products/studio-monitors/studio-gt/studiogt/

http://www.akaipro.com/rpm3

http://www.alesis.com/m1active320usb
 
Last edited:

JesterJJZ

macrumors 68020
Jul 21, 2004
2,417
757
My solution is simple. I just use a Y splitted on the light out the back and have my mixer/powered speakers and headphones plugged into that. I know the signal gets split between the two but I never unplug my headphones and it doesn't interfere with my mixer going to my speakers.
 

kublaiboy

macrumors member
Original poster
Sep 5, 2009
43
0
This one actually didn't work for me. Option+click the volume control in the menu still only gives me the volume slider, not output settings. :confused:

Hold down option while clicking the volume control in the menu bar, then choose output.
 

kublaiboy

macrumors member
Original poster
Sep 5, 2009
43
0
option clicked worked. It turns out that it needs to be in FCP app which makes sense. Thanks for all the tips!:D