Extremely low volume on iMac

Discussion in 'Mac Basics and Help' started by KarenT, May 29, 2010.

  1. KarenT macrumors newbie

    May 29, 2010
    I just bought a new iMac last night. I'm trying to learn how to use it. I played a video and I could barely hear any sound. I increased the volume to maximum on the keyboard but it didn't help.
  2. castcast macrumors newbie

    May 29, 2010
    Low Volume

    1. CLick on the Apple in the Upper Left Hand Corner of the screen.
    2. Click on System Preferences.
    3. Click on Sound.
    4. Make sure that the settings are:
    a. balanced
    b. The Output Volume is all the way up.

    Hopefully that will work. Not sure though.
    Good luck.
  3. KarenT thread starter macrumors newbie

    May 29, 2010
    Thank you very much.

    It turned out the sound on the computer was defective.

    I've returned it to the store and now I have a computer that sounds great.

Share This Page