Extremely slow first backup through Time Machine.

Discussion in 'OS X Yosemite (10.10)' started by xmakeafistx, Jan 27, 2015.

  1. xmakeafistx macrumors newbie

    Joined:
    Apr 22, 2010
    #1
    Hi there. I have a good 600GB of stuff on my Macbook Pro total. I'm backing it all up to a 1TB hard drive. Its connected via USB 3.0 and at first it was pretty damn quick. I got the good majority of my backup done, but as soon as it hit around 181GB's left to backup, the process started to go completely slow. Its taken a good 2 minutes or so for each GB. I've read that you should just pause the backup and then start it up again to get it back up to speed, but that has not worked whatsoever.

    I'm using a Seagate hard drive, which I know isn't a good company for hard drives whatsoever, but its not making any noises or doing anything to lead me to believe its a hardware issue.

    Any suggestions on how to speed this process up? At this point its estimating 16 hours to finish the remaining 180GBs or so.
     
  2. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #2
    There is nothing you can do but wait. You can't speed up the process. It just needs time to work.
     
  3. xmakeafistx thread starter macrumors newbie

    Joined:
    Apr 22, 2010
    #3
    Alright, I suppose i'm probably being impatient. I guess its just confusing me as to why it started off so quickly and went to practically a screeching halt. Just making sure its not a user error thing!
     
  4. wlossw macrumors 6502a

    wlossw

    Joined:
    May 9, 2012
    Location:
    Montreal, Quebec, Canada
    #4
    Expect a big first time machine backup to take half a day or more. This is normal. The incremental backups will be much faster in the future.
     
  5. xmakeafistx thread starter macrumors newbie

    Joined:
    Apr 22, 2010
    #5
    I appreciate the input. Its good to know I'm not alone in this. I just always want to make sure I haven't done anything wrong with how I'm using my Mac.
     

Share This Page