Extremely Slow Household Connection - Seems To Be Getting Worse

Discussion in 'Mac Basics and Help' started by thatoneguy82, Jan 28, 2013.

  1. thatoneguy82 macrumors 68000

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #1
    So the past two days, my entire wireless internet has been really, really slow. I have no idea why. I first noticed it when my AppleTV was buffering incessantly. Oddly enough, it only buffered when watching content on the iTunes store, not Hulu or Netflix. Anyway, it buffered to the point of unwatchable, i.e. >30 minutes before it was watchable. The Netflix and Hulu were still watchable, albeit buffering more than usual, it was still tolerable. Suddenly, web browsing and downloads started slowing down than I was used to. Of course, at this point I have done all the necessary restarts of my hardware and such with no change. It's increasingly getting worse, any one know what's wrong?

    Hardware: I have Verizon FiOS with 50MBps/25MBps. I have a VZW WiFi router connected to a Time Capsule. So, I have two WiFi networks - both exhibit the behavior. I have 2 ATVs (3rd gen), one connected via APE ethernet and the other ethernet from the VZW router - both exhibit the same behavior.

    Speedtest.net indicates that my speed 15MBps/25MBps - way lower than it usually does. Ping is 24ms.
     
  2. Quad5Ny macrumors 6502a

    Quad5Ny

    Joined:
    Sep 13, 2009
    Location:
    New York, USA
    #2
    Switch your wireless channels on the Time Capusle and disable the wireless on your Verizon router. If you have 5GHz N available on the Time Capusle use that over 2.4GHz as the 5GHz spectrum is usually less crowded.

    Once you have everything switched, unplug everything and then plug it back in so it can restart. Also unless you live far away from neighbors, please don't use 40MHz channels on 2.4GHz.


    Note: For 2.4GHz you should only switch to 1, 6 or 11 as these are the only channels that don't overlap.
     
  3. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #3
    If the Time Capsule is behind the Verizon router (and Verizon router is already doing NAT) then go into the wireless configuration for the Capsule and turn NAT off (in Airport Utility Manual mode for 'router mode' and set it 'Off (Bridged mode).

    In any network only the router that is closet to the home ISP modem should be doing NAT (Network Address Translation). Any router after that first router should NOT be doing NAT!

    Try this to see if it helps.
     

Share This Page