eyeconnect problem

Discussion in 'Mac Apps and Mac App Store' started by tatr09, Nov 19, 2011.

  1. tatr09 macrumors newbie

    Joined:
    Mar 19, 2011
    #1
    I am running newest version of EyeConnect with an iMac (10.6), Yamaha receiver with DNLA can see the mac and pull up all of the songs in iTunes but will not play the songs. I have checked all of the sharing setting and they seem to be correct. Any Ideas?????
    I also have a macbook with eyeconnect 1.5.1 and it plays fine on the same receiver....... it's not the receiver.
     
  2. MacTech68 macrumors 68000

    MacTech68

    Joined:
    Mar 16, 2008
    Location:
    Australia, Perth
    #2
    The only things I can suggest is to check that the iMac is on the same network as the MacBook.

    ie, 192.168.0.XX is NOT the same network as 192.168.2.XX

    Check the assigned IP addresses on the iMac and the MacBook. If they're not the same, you may have a second router or Wireless basestation that is setup to provide a second network with NAT service (Network Address Translation).

    In most home setups, only ONE router/wireless basestaion should provide DHCP and NAT.

    Also, you may need to allow port 2710 in your firewall settings.

    http://support.elgato.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=3638
     
  3. tatr09 thread starter macrumors newbie

    Joined:
    Mar 19, 2011
    #3
    they are on the same network, tried Twonky Media, it worked but not as friendly as the eyeconnect interface.
     

Share This Page