Eyetv Hybrid Problems HELP

Discussion in 'Mac Accessories' started by deriko100, Sep 17, 2008.

  1. deriko100 macrumors 6502

    Joined:
    Jul 29, 2008
    Location:
    New York
    #1
    hey everybody, everyone brags about the eyetv so i got one but the problem is my pictures all pixuly heres a pic
    [​IMG]
    i tried contacting elgato and ill see what they say anyone have a fix i reinstalled and deleted elgato.com things and restarted my computer HELP
     
  2. deriko100 thread starter macrumors 6502

    Joined:
    Jul 29, 2008
    Location:
    New York
    #2
    btw i run a 2.4 ghz imac 4gb ram 110 gb free space and its september alu imac 2007
     
  3. deriko100 thread starter macrumors 6502

    Joined:
    Jul 29, 2008
    Location:
    New York
  4. newbie jnr macrumors member

    Joined:
    Mar 10, 2008
    #4
    are viewing from an analogue source (eg. video or paytv or something)? or is it digital
     
  5. deriko100 thread starter macrumors 6502

    Joined:
    Jul 29, 2008
    Location:
    New York
    #5
    optimum cable analog
     
  6. deriko100 thread starter macrumors 6502

    Joined:
    Jul 29, 2008
    Location:
    New York
  7. Gentile macrumors regular

    Gentile

    Joined:
    Apr 29, 2007
    Location:
    Ohio
    #7
    Do you have your cable plugged into a television? How is the quality on that?
     
  8. deriko100 thread starter macrumors 6502

    Joined:
    Jul 29, 2008
    Location:
    New York
    #8
    the cables on a old television but i tried it on the eyetv it wouldnt work as good as the tv
     

Share This Page